Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th April 2010, 08:06
multilan multilan is offline
Junior Member
 
Join Date: Apr 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Server broken after upgrade.

Hi I am running ISPConfig 3 on Fedora Core 10. I reemember when I set this up originally that FC10 was very problematic and there was not a lot of supporting docs with ISPConfig and FC10. I installed the ISPConfig 3.0.2.1 upgrade. Now my Postfix server is broken. I am receving the following errors in the maillog file.

postfix/qmgr[4056]: warning: connect to transport amavis: Connection refused

and

postfix/error[9639]: 00B1662812: to=<xxxxx@xxxx.ca>, relay=none, delay=0.08, delays=0.08/0/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)

Are there any rollback instructions ?
Any help would be appreciated !
Reply With Quote
Sponsored Links
  #2  
Old 20th April 2010, 14:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Please restart amavisd.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - CentOS 5.4 - SSL Problems!?! owainbaber Installation/Configuration 4 26th July 2011 17:12
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
debian upgrade broken.. apt-get stuck guthrie Installation/Configuration 3 31st March 2009 04:29
Connection dropped by IMAP server gublym Server Operation 5 23rd January 2009 09:47
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53


All times are GMT +2. The time now is 22:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.