#1  
Old 26th July 2012, 21:16
kirkharris kirkharris is offline
Junior Member
 
Join Date: May 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spam scores in headers gone?

I have noticed i have no X-Spam scores in my headers anymore and i'm really not sure where to start with it.

System is Ubuntu Server.

Sorry i havent provided much information, ive been poking around and dont see anything wrong and was hoping one of the experts could give me some insight on it.

Some spam is still getting tagged and delivered into the Junk folder though.

Thanks

Last edited by kirkharris; 26th July 2012 at 21:18.
Reply With Quote
Sponsored Links
  #2  
Old 2nd August 2012, 11:50
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

In ISPConfig go to:

Email -> Spamfilter->Policy -> Choose your Policy -> Tab: Tag Level

set "SPAM tag level" to "-1000" .. now all your mail will be tagged with the spam scores.
__________________
Real men don't backup... Real men cry!

http://www.e-rave.nl/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spam headers in forwarded mail kerrsmith Installation/Configuration 3 10th August 2010 16:15
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 16:17
No Spam tags in headers of message Manuel HOWTO-Related Questions 5 29th October 2009 22:57
No Spam Headers after upgrading to Etch snowfly Server Operation 2 11th October 2007 00:13
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 20:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.