#1  
Old 24th March 2010, 07:09
abubin abubin is offline
Member
 
Join Date: Mar 2010
Posts: 81
Thanks: 0
Thanked 2 Times in 2 Posts
Default mcrypt error

After installing ispconfig 3, when I open phpmyadmin (version installed from ubuntu apt-get), I get error saying mcrypt is not loaded.

Then I created manually mcrypt.ini under php modules folder to load this module. It works now as phpinfo is now showing mcrypt is loaded. But when I check ISPC-cron-log, I see a lot of error on mcrypt:

Quote:
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
PHP Warning: Module 'mcrypt' already loaded in Unknown on line 0
Any remedy?
Reply With Quote
Sponsored Links
  #2  
Old 24th March 2010, 11:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Remove the config that you created manually for mcrypt, then uninstall the php5-mcrypt module with apt (use the --purge switch) and reinstall it again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th March 2010, 11:52
abubin abubin is offline
Member
 
Join Date: Mar 2010
Posts: 81
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

thanks till, it works now
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP210x USB to UART Bridge Linux VCP Drivers(SILICON Labs) perfectpol7 Kernel Questions 13 9th November 2010 08:30
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 16:51
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 05:12
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14


All times are GMT +2. The time now is 03:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.