#11  
Old 4th September 2005, 08:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Quote:
Originally Posted by linutzy
I've just installed ISPconfig again from scratch (including a fresh install of debian) and when I try to login as to
https://www.domainname.net:81/mailuser.

During the install I used the "standard" option to avoid doing this "A Note On SuExec" So the install is about as exact as you can get. Also I'm only going to be working with 1 domain now to avoid any issues.

I still get the same error as posted above.

First when I login for the very first time I see the following under admin

- admin
+ [folder] [Green Pencil] Reseller
+ [folder] [Green Pencil] Clients
+ [folder] [Green Penicl] Sites

If I click the green pencils for Reseller, Clients, Sites I get
1) Reseller>
Group: Admin
Surname: Anbieter
In Folder: admin, clients, sites

2) Clients>
Group: Admin
Surname: Kunden
In Folder: admin, Resseller, sites

3) Sites>
Group: Admin
Surname: Web
In Folder: admin, Resseller, sites


What do these mean and do they effect anything when I create a new reseller? These are not folders or files I have created, just wondering if they have any effect on me creating sites and folders later on?

Also what does Ordner Bearbeiten mean?

They are the default Folders. You can delete them, rename then or let them where they are. You can think of the tree a the left as of your filesystem, make new folders and put your resellers, clients and websites in the folders you like.

Kunden => Customers
Anbieter => Resellers

There seems to be some wrong translations that has to be fixed. The Field "Surname" means must be "parent Folder". Ordner bearbeiten means edit Folder.

If you get still the same error when logging in as mailuser:

1) have you created a new client?
2) have you created a new website, where mailuser login is activated?
3) have you created a new mailuser?

Then wait about a minute to let ISPConfig change your configuration, go to the mailuser login and login with web1_xxxx and the password for this user.
Reply With Quote
Sponsored Links
  #12  
Old 4th May 2006, 23:28
tantus tantus is offline
Junior Member
 
Join Date: Apr 2006
Location: Lubbock, TX USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default mailuser login

I have a fairly new install up and running. Everything works great (multiple sites, joomla, proftp, client login). I'm having mailuser problems.

site admin email works through the cpanel, login into https://nurturingctr.org:81/webmail/ and via imap address in outlook. I can't login with a mailuser for the site even though Mail User login is checked. This fails in all the above access trys as well as http://nurturingctr.org:81/username or https://nurturingctr.org:81/username (both these give me a "page cannot be found" error. Nurturingctr.org is valid DNS entry and site is operational. I've noticed when I go back into the Web-Manager control panel and look at ISP Site - Basis the Mailuser Login says 1 yet there are two accounts (admin's email and user1) is this correct (ie. means one mailuser IN ADDITION to the admin)?

I've have ISPConfig 2.2.1 running on FC4 (postfix, ssalauthd) and used your great HowTo and it installed without problem.

Any thoughts on what I've set incorrectly?
Lou

Last edited by tantus; 4th May 2006 at 23:36.
Reply With Quote
  #13  
Old 5th May 2006, 10:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

There is no such login like https://nurturingctr.org:81/username or http://nurturingctr.org:81/username in ISPConfig.

1) You cannot login with mailuser accounts in ISPConfig.

2) You can login with your email address to https://nurturingctr.org:81/mailuser/ if you enabled this setting for the website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #14  
Old 5th May 2006, 17:33
tantus tantus is offline
Junior Member
 
Join Date: Apr 2006
Location: Lubbock, TX USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail user login

till,
I'm sorry for not being clear, but it was the email address. I have a domain with to users with emails
domain - nurturingctr.org admin user email is ncadmin@nurturingctr.org and user email is user1@nurturingctr.org.

login/send/receive work fine for ncadmin@nurturingctr.org

the following fail:
http://nurturingctr.org:81/user1 (get page cannot be displayed error)
https://nurturingctr.org:81/user1 (get page cannot be found error)
http://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)
https://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)

Mailuser Login on ISP Site > Basis is checked
no error messages encountered creating site or email user.

thanks for your help,
Lou

Last edited by tantus; 5th May 2006 at 17:39.
Reply With Quote
  #15  
Old 5th May 2006, 18:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

What do you think that you reach with these URL's?

the following fail:
http://nurturingctr.org:81/user1 (get page cannot be displayed error)
https://nurturingctr.org:81/user1 (get page cannot be found error)
http://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)
https://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)

There is no function in ISPConfig that uses these URL's, thats why you get the correct message that there is no such page.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #16  
Old 5th May 2006, 20:27
tantus tantus is offline
Junior Member
 
Join Date: Apr 2006
Location: Lubbock, TX USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail user login

Quote:
Originally Posted by till
What do you think that you reach with these URL's?

the following fail:
http://nurturingctr.org:81/user1 (get page cannot be displayed error)
https://nurturingctr.org:81/user1 (get page cannot be found error)
http://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)
https://nurturingctr.org:81/user1@nurturingctr.org (get page cannot be found error)

There is no function in ISPConfig that uses these URL's, thats why you get the correct message that there is no such page.
Thanks for your patience.
I finally get it! You meant actually type 'mailsuer' not the username!!!! I logged in without problem.

I risk asking another dumb question, but here it is...
when i log on as a spcific mailuser I get an ISPConfig page with a left hand menu that's titled "Email Account" and working links for Use & Email, Autoresponder, Forwarder, Spamfilter and Language. The first page when logging in say "Welcome..." Should I see a link for the webmail interface automatically. I'm probably missing something simple but I didn't see it in the manual.

lou
__________________
Lou Chiodo
Lubbock, TX USA
Reply With Quote
  #17  
Old 5th May 2006, 21:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

No, there's no link to the webmail interface in the mailuser interface. That link exists only in the main ISPConfig under "Tools".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login phpmyadmin thebigfing Installation/Configuration 3 28th October 2005 02:40
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28
Mailserver not receiving mail Unsaferanger Installation/Configuration 3 26th August 2005 09:59
2 mail servers? thedude General 2 15th August 2005 17:34
mail adress as user name. jernis Feature Requests 6 1st August 2005 22:39


All times are GMT +2. The time now is 06:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.