Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2010, 01:49
billcouper81 billcouper81 is offline
Member
 
Join Date: Dec 2009
Posts: 30
Thanks: 3
Thanked 5 Times in 4 Posts
Default mail.log doesn't show email addresses

I've just run up a bunch of fresh virtual machines with "Perfect Server" Ubuntu 9.10 64bit + ISPConfig 3.0.2.1

HOST1 - master
HOST2 - slave
HOST3 - slave

HOST1 is used for the mail delivery and I have noticed something strange in the log files - there are no email addresses being displayed, so it will be difficult to locate problem for a particular email not received or whatever

This is a sample of the log output /var/log/mail.log
Code:
Mar 29 08:07:02 ns2 postfix/smtpd[6547]: connect from out01.sjc.mx.trendmicro.com[216.99.131.5]
Mar 29 08:07:03 ns2 postfix/smtpd[6547]: EE2B255121: client=out01.sjc.mx.trendmicro.com[216.99.131.5]
Mar 29 08:07:04 ns2 postfix/cleanup[6548]: EE2B255121: message-id=
Mar 29 08:07:04 ns2 postfix/qmgr[23003]: EE2B255121: from=, size=3393, nrcpt=1 (queue active)
Mar 29 08:07:04 ns2 postfix/smtpd[6547]: disconnect from out01.sjc.mx.trendmicro.com[216.99.131.5]
Mar 29 08:07:06 ns2 postfix/smtpd[6552]: connect from localhost.localdomain[127.0.0.1]
Mar 29 08:07:06 ns2 postfix/smtpd[6552]: 5E65055122: client=localhost.localdomain[127.0.0.1]
Mar 29 08:07:06 ns2 postfix/cleanup[6548]: 5E65055122: message-id=
Mar 29 08:07:06 ns2 postfix/qmgr[23003]: 5E65055122: from=, size=3907, nrcpt=1 (queue active)
Mar 29 08:07:06 ns2 postfix/smtpd[6552]: disconnect from localhost.localdomain[127.0.0.1]
Mar 29 08:07:06 ns2 amavis[6168]: (06168-02) Passed CLEAN, [216.99.131.5] [206.15.91.13] -> , Message-ID: , mail_id: ttijSzdhYZOR, Hits: 13.437, size: 3386, queued_as: 5E65055122, 2127 ms
Mar 29 08:07:06 ns2 postfix/smtp[6549]: EE2B255121: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=2.5, delays=0.3/0.01/0/2.2, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=06168-02, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 5E65055122)
Mar 29 08:07:06 ns2 postfix/qmgr[23003]: EE2B255121: removed
Look for these
from=,
to=,
original_to=,
-> ,

How can I fix so that the email addresses display in logs? This is a 100% fresh server following the perfect server guide, with latest ISPConfig and all ubuntu package updates
Reply With Quote
Sponsored Links
  #2  
Old 30th March 2010, 04:46
billcouper81 billcouper81 is offline
Member
 
Join Date: Dec 2009
Posts: 30
Thanks: 3
Thanked 5 Times in 4 Posts
 
Default

bump? does that work on this forum?

i've searched google and haven't had any luck
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
Two Servers and Two Sets of Email Addresses yurtboy1 Installation/Configuration 3 6th December 2008 14:56
Complete editable list of email addresses per domain/web bolero Feature Requests 1 7th August 2008 10:44
filter email addresses (in PHP) edge Programming/Scripts 2 1st February 2008 10:35
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 14:29


All times are GMT +2. The time now is 19:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.