Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th March 2010, 22:32
bzzik bzzik is offline
Member
 
Join Date: Aug 2008
Posts: 67
Thanks: 1
Thanked 2 Times in 2 Posts
Question Why sendmail injects into postfix qmgr?

Dear all,

I have noticed some strange things in the maillog:

Quote:
Mar 19 22:01:10 s2 postfix/cleanup[11295]: 1425C103806: message-id=<E1NsiFa-0006Dg-00.blabla-bk-ru@f26.mail.ru>
Mar 19 22:01:10 s2 postfix/qmgr[2564]: 1425C103806: from=<blabla@bk.ru>, size=1078, nrcpt=1 (queue active)
Mar 19 22:01:10 s2 postfix/smtpd[11501]: disconnect from fallback5.mail.ru[94.100.176.59]
Mar 19 22:01:10 s2 sendmail[11509]: o2JK1AUG011509: from=dima, size=105, class=0, nrcpts=1, msgid=<201003192001.o2JK1AUG011509@s2.domain.ru>, relay=dima@localhost
Mar 19 22:01:10 s2 postfix/smtpd[11501]: connect from localhost.localdomain[127.0.0.1]
Mar 19 22:01:10 s2 postfix/smtpd[11501]: setting up TLS connection from localhost.localdomain[127.0.0.1]
Mar 19 22:01:10 s2 sendmail[11509]: STARTTLS=client, error: connect failed=-1, SSL_error=5, errno=2, retry=-1
Mar 19 22:01:10 s2 sendmail[11509]: ruleset=tls_server, arg1=SOFTWARE, relay=[127.0.0.1], reject=403 4.7.0 TLS handshake.
Mar 19 22:01:10 s2 sendmail[11509]: o2JK1AUG011509: to=admispconfig@localhost.localdomain, ctladdr=dima (10031/10001), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30105, relay=[127.0.0.1] [127.0.0.1],
dsn=4.0.0, stat=Deferred: 403 4.7.0 TLS handshake.
Mar 19 22:01:10 s2 postfix/smtpd[11501]: SSL_accept error from localhost.localdomain[127.0.0.1]: -1
Mar 19 22:01:10 s2 postfix/smtpd[11501]: lost connection after STARTTLS from localhost.localdomain[127.0.0.1]
Mar 19 22:01:10 s2 postfix/smtpd[11501]: disconnect from localhost.localdomain[127.0.0.1]
Mar 19 22:01:19 s2 postfix/local[11296]: 1425C103806: to=<dima@s2.domain.ru>, orig_to=<dima@domain.ru>, relay=local, delay=10, delays=0.25/0/0/9.8, dsn=2.0.0, status=sent (delivered to command: /usr/bin/proc
mail -f-)
Mar 19 22:01:20 s2 postfix/qmgr[2564]: 1425C103806: removed
As you can see for some reason sendmail is trying to do something with the incoming email. Why?

P.S.
I am running CentOS 5.4 with ISPConfig 2.2.29 installed using the Perfect Setup tutorial.
Reply With Quote
Sponsored Links
  #2  
Old 20th March 2010, 08:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,385 Times in 4,231 Posts
Default

This is the process that creates the email statistics. The sendmail process creates a message to the script called "admispconfig" which contains the size of the received message and the admispconfig script then creates the statistics that you see in the ispconfig interface for this mailbox.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th March 2010, 12:19
bzzik bzzik is offline
Member
 
Join Date: Aug 2008
Posts: 67
Thanks: 1
Thanked 2 Times in 2 Posts
 
Default

Oh, I see now. I thought that it is some problem or may be something is trying to hack

Can I ask you, is this normal that there is also TLS/SSL problem?

Quote:
Mar 19 22:01:10 s2 postfix/smtpd[11501]: setting up TLS connection from localhost.localdomain[127.0.0.1]
Mar 19 22:01:10 s2 sendmail[11509]: STARTTLS=client, error: connect failed=-1, SSL_error=5, errno=2, retry=-1
Mar 19 22:01:10 s2 sendmail[11509]: ruleset=tls_server, arg1=SOFTWARE, relay=[127.0.0.1], reject=403 4.7.0 TLS handshake.
Mar 19 22:01:10 s2 sendmail[11509]: o2JK1AUG011509: to=admispconfig@localhost.localdomain, ctladdr=dima (10031/10001), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30105, relay=[127.0.0.1] [127.0.0.1],
dsn=4.0.0, stat=Deferred: 403 4.7.0 TLS handshake.
Mar 19 22:01:10 s2 postfix/smtpd[11501]: SSL_accept error from localhost.localdomain[127.0.0.1]: -1
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 05:39
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 20:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.