Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th July 2014, 19:10
andresgt2000 andresgt2000 is offline
Junior Member
 
Join Date: Feb 2014
Posts: 7
Thanks: 3
Thanked 2 Times in 2 Posts
 
Default WhiteList error rule

I have a problem in the mail whitelist of the infrastructure ISPConfig 3.

As you can see in the attached, the client added a global rule for the domain in the whitelist and it seems fine, but was assigned to the wrong mail server.

The problem is that the domain is assigned to work on the mail server mail2.domain.com.

When I create a record for a specific account if assigned to the correct mail server.

How can I resolve this error? because this rule is not running on the correct server.
Attached Images
 
Reply With Quote
The Following User Says Thank You to andresgt2000 For This Useful Post:
bowlAltetle (21st July 2014)
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rootkit Hunter 1.4.2 - Warning & whitelist edge Installation/Configuration 0 3rd March 2014 10:15
How to confirm if Postfix whitelist entries are working correctly in ISPConfig 3? cbj4074 Installation/Configuration 2 28th February 2014 00:45
Only allow email from whitelist Methos Installation/Configuration 0 15th August 2013 15:48
Whitelist TLD in ISPC3 lano Installation/Configuration 5 28th April 2010 12:42
Auto Whitelist chappy81 HOWTO-Related Questions 2 29th April 2007 20:31


All times are GMT +2. The time now is 23:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.