#1  
Old 18th March 2010, 20:05
mmidgett mmidgett is offline
Senior Member
 
Join Date: Aug 2006
Location: Mooresville, North Carolina - USA
Posts: 117
Thanks: 5
Thanked 14 Times in 13 Posts
Default Pure-FTPD logging?

Using Ubuntu 9.04 and ISPConfig 3 i noticed that I was having alot of network traffic and couldn't explain it. This is from the syslog

Mar 18 09:50:02 webster pure-ftpd: (?@__1) [INFO] New connection from __1
Mar 18 09:50:02 webster pure-ftpd: (?@__1) [INFO] Logout.
Mar 18 09:55:02 webster pure-ftpd: (?@__1) [INFO] New connection from __1
Mar 18 09:55:02 webster pure-ftpd: (?@__1) [INFO] Logout.
Mar 18 10:00:02 webster pure-ftpd: (?@__1) [INFO] New connection from __1


Why isn't failtoban not blocking these connections? I also just upgraded to the lastest version of ispconfig 3
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2010, 20:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

This is the automatic system monitoring that chechs every 5 minutes if the ftp daemon is working. This are connection from localhost and they do not cause any network traffic as no data is transferred.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th March 2010, 20:11
mmidgett mmidgett is offline
Senior Member
 
Join Date: Aug 2006
Location: Mooresville, North Carolina - USA
Posts: 117
Thanks: 5
Thanked 14 Times in 13 Posts
Default

Ok found the cause its due to someone forwarding an email that I do not have the bandwidth to suport. Can you tell me how to flush the mail Q so it doesn't keep trying to send these messages? I looked through the postfix commands and I can't find what I'm looking for. Also is there a setting to block email file size?


Well when stopping postfix bandwidth goes back to normal. Can someone help me or point me in the right direction?

Last edited by mmidgett; 18th March 2010 at 20:19.
Reply With Quote
  #4  
Old 18th March 2010, 20:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

To remove all mails from queue, run:

postsuper -d ALL
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 18th March 2010, 20:32
mmidgett mmidgett is offline
Senior Member
 
Join Date: Aug 2006
Location: Mooresville, North Carolina - USA
Posts: 117
Thanks: 5
Thanked 14 Times in 13 Posts
 
Default

I just wanted to say thank you for your help. I assumed that I could have deleted those by message id instead of the "ALL" command. Anyways i can't check the lights on the router and switch till i get home by I can tell that one of my websites is loading fast. So Thank you!!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix and Dkim-milter - not logging in maillog or message not sending at all nskate HOWTO-Related Questions 16 2nd February 2010 19:32
HAProxy Logging Help asyadiqin HOWTO-Related Questions 4 15th August 2008 02:11
logging onto mail server tkaman2 Server Operation 1 21st November 2007 02:03
Postfix - Logging mail size for a certain domain oninea Server Operation 1 2nd November 2007 18:30
Postfix - Logging mail size for a certain domain oninea Installation/Configuration 2 1st November 2007 09:43


All times are GMT +2. The time now is 13:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.