Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th May 2006, 03:28
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default Can't add databases using phpMyAdmin

I've finally got everything almost working. I downloaded the package and installed the phpMyAdmin tool. So, here's how I go step-by-step:

I go to www.fedexunderground.com:81 and login as a client (not admin). After logging in I see the 2 sites that the client has. There are www.fedexunderground.com and www.plastikracing.net. I go to Tools > phpMyAdmin. It then asks for a username and password. Previously, as the admin (not client), I created a user for www.fedexunderground.com (web5_admin). So, at the login prompt for phpMyAdmin, I enter in 'web5_admin@fedexunderground.com' as the user and enter in the password I set for the user. Well, if I try to use a password, login fails. So, I didn't use a password and I was able to login.
After logging in, there are already 2 databases there: "information_schema" and "test." I also don't have permission to create any databses. So, how do a make a databse for www.fedexunderground.com?
Reply With Quote
Sponsored Links
  #2  
Old 19th May 2006, 08:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

You must use the username and password that you entered when you created the databases in ISPConfig, not the web admin user (web5_admin).
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
site - databases trueshanti Installation/Configuration 20 26th May 2006 01:28
phpmyadmin giving full access to everyone thesquib Installation/Configuration 1 12th May 2006 05:55
Recovering unlinked mysql databases and users... Dave Lane Installation/Configuration 2 10th May 2006 19:45
phpMyAdmin question? ctroyp Installation/Configuration 1 20th March 2006 23:19
phpMyAdmin string error IntnsRed General 2 7th November 2005 10:48


All times are GMT +2. The time now is 07:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.