Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th May 2006, 04:11
bluegrass bluegrass is offline
Member
 
Join Date: Jan 2006
Location: Pinas
Posts: 51
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to bluegrass
Default Add Mailfiltering to the Falko howto Postfix Guide Query

I have installed the said guide to my existing Virtual Mail with Postfix on Debian.
The installation was successful and that I had no problem with my mailing system.

Yesterday, I added an account on the mail system, thru phpmyadmin, and sent an initial email to the said account so that a mailbox will be created. But I had an error on my mail.log the error is that it comes from maildrop, it can't create the mailbox of the said account. I tried doing a manual creation of the mailbox, after I had done this, there was no error encountered anymore.

My query is, how can I make the creation of the mailbox for a newly created account automatic, just like when maildrop wasn't installed yet, when an initial email is sent to the new account, postfix and vmail will automatically create a mailbox. (One of my thoughts is to create a PHP script to do this)
Reply With Quote
Sponsored Links
  #2  
Old 19th May 2006, 16:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Check the permissions of your folders and also if /etc/postfix/main.cf looks like the one from the tutorial.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IMAP question - Moving servers and mail. Brenton Installation/Configuration 11 14th May 2010 15:38
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 03:53
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 16:20


All times are GMT +2. The time now is 22:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.