Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st August 2010, 21:48
dbruce dbruce is offline
Junior Member
 
Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need some help in adding aditional port to access website.

Hello.

I'm having some problems with accessing my own webserver pages. I was lazy and I put the server behind the router that my ISP gave me. So here's the deal. Everybody but me can access sites on my server. I allways get a router login. I talked to a few guys on customer support and they said that there's no option on my router (sinope 568+) that would let me acces anything else than it's control panel on port80 from local area network.
Any help would be appreciated.

Thanks, Alen.
Reply With Quote
Sponsored Links
  #2  
Old 1st September 2010, 10:17
Ghostdare Ghostdare is offline
Senior Member
 
Join Date: Aug 2009
Location: Europe - Romania - Bucharest
Posts: 151
Thanks: 10
Thanked 22 Times in 22 Posts
Default

Try to disable remote management from the router from outside your network...

Last edited by Ghostdare; 1st September 2010 at 12:07.
Reply With Quote
  #3  
Old 1st September 2010, 10:55
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

If you always get the router interface, i'd say you're trying to connect to the local ip of the router instead of the local ip of your servers.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
access website via intranet resnostyle General 1 29th October 2006 19:03
website access while domain is not activ mystix General 10 28th January 2006 13:32
Can not access website after uploading brianetilley Installation/Configuration 21 11th January 2006 19:43
different port for admin access & suspendind nonpaying sites timehost Feature Requests 2 27th December 2005 14:25
Access Denied on Port: 81 nandhu Installation/Configuration 2 10th August 2005 14:05


All times are GMT +2. The time now is 07:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.