#1  
Old 8th March 2010, 15:32
killerwake killerwake is offline
Junior Member
 
Join Date: Mar 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default SPAM with my own domain

i guys i have tried everything to stop spam being send from my own domain:

i have a no open relay mail server.

i have setup SPF record as "v=spf1 a -all", it's supose to only my machine can send email from my domain but why i keep receiving this emails:

Return-Path: <jerrod9@globalshar.ru>
Delivered-To: geral@joaocaiado.com
Received: from localhost (unknown [127.0.0.1])
by ns310931.ovh.net (Postfix) with ESMTP id B30061E4138
for <joaocaiado@iescc.org>; Mon, 8 Mar 2010 12:53:51 +0000 (UTC)
X-Virus-Scanned: amavisd-new at ns310931.ovh.net
Received: from ns310931.ovh.net ([127.0.0.1])
by localhost (ns310931.ovh.net [127.0.0.1]) (amavisd-new, port 10024)
with ESMTP id Kbp40N2DmePP for <joaocaiado@iescc.org>;
Mon, 8 Mar 2010 12:53:51 +0000 (WET)
Received: from BUMOMQMT (unknown [115.187.34.207])
by ns310931.ovh.net (Postfix) with ESMTP id D15031E4118
for <joaocaiado@iescc.org>; Mon, 8 Mar 2010 12:53:49 +0000 (WET)
Received: from 115.187.33.161 by globalshar.ru; Mon, 8 Mar 2010 04:53:44 -0800
Message-ID: <000d01cabebe$63217080$6400a8c0@jerrod9>
From: joaocaiado@iescc.org
To: <joaocaiado@iescc.org>
Subject: Russian dating site
Date: Mon, 8 Mar 2010 04:53:44 -0800
MIME-Version: 1.0
Content-Type: text/plain;
format=flowed;
charset="koi8-r";
reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
Reply With Quote
Sponsored Links
  #2  
Old 8th March 2010, 15:56
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Are you running spf checks on your postfix installation ? Setting up spf records alone in DNS is not enough.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 8th March 2010, 16:03
killerwake killerwake is offline
Junior Member
 
Join Date: Mar 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you help me how to do it? activate spf checks on postfix
Reply With Quote
  #4  
Old 8th March 2010, 16:15
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

check http://www.topdog.za.net/centos_5_vi...pam_prevention under the spf part. or http://www.openspf.org/Implementations
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #5  
Old 9th March 2010, 02:35
killerwake killerwake is offline
Junior Member
 
Join Date: Mar 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

postfix/policy-spf[5301]: : Policy action=PREPEND Received-SPF: pass (hotmail.com: Sender is authorized to use 'marcdagloriafernandes@hotmail.com'...

Thanks mate works like a charm, and finally i stoped this plague called SPAM auuuuuuuuuuuuu!!!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 16:17
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37
Spam attack on one specific domain steowimmy Installation/Configuration 2 14th November 2006 21:12


All times are GMT +2. The time now is 17:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.