#1  
Old 17th May 2006, 17:36
helfrez helfrez is offline
Junior Member
 
Join Date: May 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Salutatory Email

Strange thing happened on a new account addition. This is the first account I added after configuring the email. Configuration is as follows.
_________________________________________
Hi %%%FIRST_NAME%%%,

Your account at Example Company has been successfully created. Details for accessing your control panel and future web home are as follows:

Client: %%%FIRST_NAME%%% %%%LAST_NAME%%%
Company: %%%COMPANY%%%

Control Panel Access: %%%CP%%%
Username: %%%USER%%%
Password: %%%PASSWORD%%%

Please be sure to change your password to something appropriate and secure. For help using the control panel, please reference the user manual located at %%%MANUAL%%%. Please direct all other questions and concerns to support@domain.com.


However the client received a email they forwared me that had the corrected subject but the contents of the email looks like a encryption key of sorts.

Subject: Account details for (Client) at (Company)

SGVsbG8gS2VubiBXaWdnaW5zLAoKVGhhbmsgeW91IGZvciByZW dpc3RlcmluZyBhdCBUaGUg
TGlu

b2xvZ3kgRm91bmRhdGlvbi4gWW91ciBhY2NvdW50IGlzIGNyZW F0ZWQgYW5kIG11c3QgYmUg
YWN0

aXZhdGVkIGJlZm9yZSB5b3UgY2FuIHVzZSBpdC4KVG8gYWN0aX ZhdGUgdGhlIGFjY291bnQg
Y2xp

Y2sgb24gdGhlIGZvbGxvd2luZyBsaW5rIG9yIGNvcHktcGFzdG UgaXQgaW4geW91ciBicm93
c2Vy

OgpodHRwOi8vbGlub2xvZ3kuY29tL2luZGV4LnBocD9vcHRpb2 49Y29tX3JlZ2lzdHJhdGlv
biZ0

YXNrPWFjdGl2YXRlJmFjdGl2YXRpb249OWQ2MDUzMmY5MjQ2ZD RhYTY2YjE5Y2UwN2YxOGFj
MDgK

CkFmdGVyIGFjdGl2YXRpb24geW91IG1heSBsb2dpbiB0byBodH RwOi8vbGlub2xvZ3kuY29t
IHVz

aW5nIHRoZSBmb2xsb3dpbmcgdXNlcm5hbWUgYW5kIHBhc3N3b3 JkOgoKVXNlcm5hbWUgLSBr
d2ln

Z2lucwpQYXNzd29yZCAtIGtlbm5ldGgK


I also saw a similar issue with a email sent from Ihola mail where just the header came across in the email with no contents, but the problem seems to be isolated to that web client. Is there a config I missed somewhere, except for this the server is performing spectacular..much better that the previous "paid" control panel I had before I reloaded the server.
Reply With Quote
Sponsored Links
  #2  
Old 17th May 2006, 22:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Are there any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th May 2006, 23:08
helfrez helfrez is offline
Junior Member
 
Join Date: May 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default No errors

No errors, it may have just been a fluke with the clients email software, I have tried it several times with test accounts with no errors. However testing to gmail I am seeing header info in the email.

X-Mailer: PHP4

X-Priority: 3

MIME-Version: 1.0

Content-Type: text/plain

Message-Id: <20060517200246.44B9D84C609@mars>
Date: Wed, 17 May 2006 16:02:46 -0400 (EDT)

again just looks to me something strange with the client side, because I can change the password and send the email to a myself and check it with roundcube and everything looks fine. Ill keep an eye out for more concrete data that may point to a problem.

Is it possible to resend a salutatory email? Thanks for the quick response and most excellent software setup.

Last edited by helfrez; 17th May 2006 at 23:16.
Reply With Quote
  #4  
Old 18th May 2006, 21:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Quote:
Originally Posted by helfrez
Is it possible to resend a salutatory email?
Yes, simply by changing the password.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 17:51
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 01:00
Recreate email Felipe General 3 13th December 2005 22:45


All times are GMT +2. The time now is 22:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.