Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th February 2010, 19:42
carlosinfl carlosinfl is offline
Member
 
Join Date: Dec 2009
Location: Orlando, FL
Posts: 70
Thanks: 3
Thanked 4 Times in 4 Posts
Send a message via AIM to carlosinfl
 
Default Fresh Debian Install w/o Exim?

I haven't used Debian in about a year or so. I have been so busy with Arch Linux and finally installed it today. I got everything up and working fine however I had an issue with installing useless packages by default on my server.

For starters I did a 'netinst' to make sure I only get the latest package versions from the start. I don't want to have to do a long upgrade after installing. Secondly, I de-delected every package option during the install. It defaults to install two options in the installer menu, "Desktop Environment" & "Standard System". Both were de-selected from installing so pretty much I would get the most minimalistic install possible.

Once my system booted up fine, I noticed that Exim4 was starting in the services start up section. I then said I would simply remove it.

Code:
apt-get remove --purge exim4
Now this removes it however I am left with tons of orphaned config files, user / group accounts, and everything else from Exim on my new clean system. I don't want to have to remove applications I didn't want or need from a newly installed system.

Any thoughts?
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
debian-installer, exim

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 11:46
fresh onstall of Debian - getting errors in log for bind9 mspIggy Installation/Configuration 1 16th July 2008 12:12
Install 2.2.6 on Debian Etch? dabro Installation/Configuration 2 7th September 2007 03:37
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42
Why install from source instead of debian packages? TheMike HOWTO-Related Questions 3 27th July 2005 11:40


All times are GMT +2. The time now is 13:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.