Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th March 2007, 14:12
CoaLa CoaLa is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation ISPconfig The username is already in use

Hi all
i have this little problem with ISPconfig.
I had a working system with ISPconfig installed, with 1 client and some users for testing purposes. After a dns problem i decided to uninstall ISPconfig and install it again. The thing is i didnt notice that the users i have created had remained on the system. After i finished my installation i created the same client and tried to input the same users. The error was "The username is already in use". So i deleted the old users and tried again with no luck

I made all the options in Management for the database, in case there was a record for the existing users, again with no luck

Is there any solution to this?

Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 20th March 2007, 14:17
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
Default

Please do not boudle post!

Did you empty the "Recycle Bin" under ISP manager?
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 20th March 2007, 14:24
CoaLa CoaLa is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for this...after i posted i saw the sticky...
The deletion of the users was made through the system not ISP config, and the users were created with the old ISPconfig installation...I checked the recycle but it is empty
Reply With Quote
  #4  
Old 21st March 2007, 15:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Please check if the user in question is listed in /home/admispconfig/ispconfig/users. If it is and you know the user doesn't exst anymore in /etc/passwd, remove it from the file. Afterwards you can create that user again in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 21st March 2007, 23:06
unhookt unhookt is offline
Junior Member
 
Join Date: Feb 2007
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default

weird - none of my site users are listed in this file. should they be?

I do see my users listed in /var/mail though...

Last edited by unhookt; 21st March 2007 at 23:09.
Reply With Quote
  #6  
Old 22nd March 2007, 11:23
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,565
Thanks: 791
Thanked 4,979 Times in 3,900 Posts
Default

Quote:
weird - none of my site users are listed in this file. should they be?
No, they should not be listed there, thats why falko asked. All users that are listed in /home/admispconfig/ispconfig/users are blocked and can not be used in ISPConfig.

Please double check all recycle bin(s) in the ISPConfig ISP-Mamanger.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 23rd February 2010, 19:16
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 504
Thanks: 12
Thanked 7 Times in 6 Posts
 
Wink What do you mean till

Hi Till, I wonder where we must change that you give above:

Quote:
Please double check all recycle bin(s) in the ISPConfig ISP-Mamanger.
Thank you for what Till, because I have the same concerns that CoaLa

MM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
High Load (>4.00), Clamscan / SpamAssassin DOCK42 General 8 30th May 2007 17:02
ISPConfig username length carloscastaneda Installation/Configuration 4 15th August 2006 12:16
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 21:01
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 10:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.