Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th February 2010, 17:39
sweetz sweetz is offline
Junior Member
 
Join Date: Nov 2007
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
Default IP link for user page

Hello,

i have a new client (client) with new site (domain.tld) created on server (xxx.xxx.xxx.xxx). Wich is the link (in IP format) where i can see the page (site) without propagation of DNS? http://xxx.xxx.xxx.xxx/~client (wich i found on some websites is not working...)
i use ispconfig Version: 2.2.35
Reply With Quote
Sponsored Links
  #2  
Old 13th February 2010, 16:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

You cannot use the IP address to access web sites because ISPConfig creates name-based vhosts. Therefore you must use the domain/hostname of the web site. This might help you: http://www.howtoforge.com/forums/sho...s+file+windows
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
sweetz (14th February 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving - odd browser redirection, loses page, falls back to starting page stevieb General 2 1st December 2008 10:36
watchdog_task: NIC Link is Up 10 Mbps Full Duplex Chad Server Operation 0 8th October 2008 03:04
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
VMWare Server on Debian Etch Link is down/up BriX HOWTO-Related Questions 3 8th January 2008 22:31
colocation problem d3m0nic Installation/Configuration 14 23rd June 2006 23:18


All times are GMT +2. The time now is 12:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.