Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th February 2010, 21:46
fathertime fathertime is offline
Junior Member
 
Join Date: Jan 2010
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Talking Checked to see if I could break it....

I did.

When you log in on to the ISPConfig interface and go the System : Server Config:

Don't change the IP, subnet, and gateway. It makes the server not work. Leave it alone. I tried to enter in Static IP information and changed it from the localhost information. When I restarted, no server, just files on a machine.

--------------------------------------------
Falko or Till,

Any idea on what file I need to access in order to change it back to the localhost information rather than the static ip info?

ISPconfig3-Lenny install via Perfect Setup.

Thank you,

T
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2010, 22:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,951
Thanks: 825
Thanked 5,362 Times in 4,209 Posts
Default

the network config on debian lenny should work fine. maybe the infos where not correct or your network card is not eth0. you can change the info manually by editing /etc/network/interfaces
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th February 2010, 03:53
fathertime fathertime is offline
Junior Member
 
Join Date: Jan 2010
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Red face That file is ok.

I changed the settings in the ISPconfig interface (user interface).

The ip information for ISPconfig located in the system tab under the "system" tab of "server config" is where I changed the information.

Originally it was set at 127.0.1.1 . I changed it to the static IP and now I cannot access the server interface nor ssh.

Do you know where that page of input updated the server config?

I checked the previous location that you suggested and that file is set correctly to the static ip.

I want to change the local information back.

Thanks,

t

Sorry bout the double post, I meant for it to give additional information.
Reply With Quote
  #4  
Old 10th February 2010, 09:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,951
Thanks: 825
Thanked 5,362 Times in 4,209 Posts
Default

Quote:
Do you know where that page of input updated the server config?
I posted it already above, its /etc/networ/interfaces and thats the only file that got changed. So if the content of this file is correct, then your problems are not related to the change that you did in the server config in ispconfig.

What else have you changed?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 10th February 2010, 19:46
fathertime fathertime is offline
Junior Member
 
Join Date: Jan 2010
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
 
Talking Thank you Till

You were right eth0 to eth1.

Many thanks. I was thinking of installing again, but you saved the day.

t
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39
Possible Break In aberrio Server Operation 2 10th July 2008 17:22
kernel compile error/ndiswrapper error Droogie Kernel Questions 1 28th April 2008 21:38
[error] mDPRLD is empty, not checked domino Installation/Configuration 0 20th October 2005 21:03


All times are GMT +2. The time now is 04:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.