#1  
Old 3rd September 2005, 10:59
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default New install

During the new install there were some questions that need to be answered:\

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password


I typed by mistake an old password, the system then stopped.
I tried to reinstall the software, even trying to delete the install_ispconfig but for some reason it was not there. So I'm trying to see if I can over write it and for some reason it will not prompt me the mysql questions again.
Reply With Quote
Sponsored Links
  #2  
Old 3rd September 2005, 11:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,409
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Quote:
Originally Posted by linutzy
During the new install there were some questions that need to be answered:\

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password


I typed by mistake an old password, the system then stopped.
I tried to reinstall the software, even trying to delete the install_ispconfig but for some reason it was not there. So I'm trying to see if I can over write it and for some reason it will not prompt me the mysql questions again.
run these commands to delete ISPConfig before you reinstall it:

rm -rf /root/ispconfig
rm -rf /home/admispconfig

Dont forget to unpack the installer tar.gz again before you reinstall.
Reply With Quote
  #3  
Old 3rd September 2005, 18:31
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yeah sorry

Should have read the thread right underneath with the same issue before I went to sleep
__________________
Debian 3.1 sarge stable user, http://www.falkotimme.com/howtos/per...arge/index.php site to install ispconfig to a tee. Linux student for life. Apache 2.0 with Postfix.
Reply With Quote
  #4  
Old 4th September 2005, 19:22
Bedevere Bedevere is offline
Junior Member
 
Join Date: Aug 2005
Location: NYC
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Bedevere Send a message via MSN to Bedevere Send a message via Yahoo to Bedevere
 
Talking

LOL I moved to a new server box this weekend and ran into the same thing. I just deleted all the files and started over (I have KDE interface on my box so was easier that way).

Funny thing is I felt like such a moron for doing that, it's nice to know I am not alone.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install stops after license agreement jlaughy Installation/Configuration 3 4th September 2005 14:22
Where to Install latcarf Installation/Configuration 31 17th August 2005 10:46
Error trying to install - on RH9 bgarlock Installation/Configuration 7 17th August 2005 10:43
Install stopped at: create clamav.tar.gz domino Installation/Configuration 2 16th August 2005 06:36
Fresh Install of FC4 using Perfect Install HowTo latcarf HOWTO-Related Questions 21 10th August 2005 22:55


All times are GMT +2. The time now is 15:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.