Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th February 2010, 14:39
jkh designs jkh designs is offline
Junior Member
 
Join Date: Nov 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default 8.04 server installation problem

Hello,

I am relatively new at Ubuntu I have set up 5 - 8.04 Hardy servers successfully. Trying for my 6th. I am using the server version and then installing the kubuntu gui to make it more user friendly. I have one of my first systems in the office that was my bosś home system. He was updating through the adept updater and inspite of me telling him not to upgrade the version to jaunty he accidently hit the version upgrade button. Sure enough just like on one of my other systems it locked the system up where he could not get to the Kubuntu Hardy GUI desktop. He brought the CPU into the office for me to try to get back up. I first tried the recovery mode from the grub menu that did not work. I then put my original CD that was burnt in August of 2008 in the drive to do a complete install, before doing this I tried the recover mode from the CD. This was also unsuccessful. I then tried a complete install. I was able to get it loaded and to a command prompt. I then proceded to run update which was successful. I then tried installing the Kubuntu desktop. This is where I started having problems the first time it stopped downloading at 75% stating that there were unrecoverable errors. I had to go back and do another complete system install. Again this was successful and again updated successfully. The next time the Kubuntu installer got to 100% and then I rebooted to get to the desktop but instead of going to the desktop the monitor shuts down like a power save mode but it will not recover. When you reboot the Kubuntu loadup bar comes on and runs over to the far right end and then again the monitor shuts down. Just before going to the desktop. Does anyone have any ideas on what I should try next. I have gone back through the install procedure again for the 3rd time successfully getting to a command prompt but for some reason can not get to my GUI. Each time between the complete installs I have tried going to recover in the GRUB and even tried the Xserver repair mode. Nothing seems to work me past the monitor shut down problem at the end of the Kubuntu start up screen.

Any help or ideas will be greatly appreciated.

James
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2010, 14:41
jkh designs jkh designs is offline
Junior Member
 
Join Date: Nov 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default 8.04 server installation problem

--------------------------------------------------------------------------------

Ok hereś a couple of error codes I have run into still can not get a succesfull load of the Kubuntu desktop.

/var/cache/apt/archives/ttf-kochi-gothic-1.0.20030809-4ununtu2-all.deb

/var/cache/apt/archives/ttf-kochi-mincho-1.0.20030809-4ununtu2-all.deb

E: sub-process /usr/bin/dpkg

returned an error code (1)

next set of errors on different install try

/var/cache/apt/archives/linux-image-2.6.24.27.65-i386.deb

/var/cache/apt/archives/linux-ubuntu-modules-2.6.24.27.45-i386.deb

E: sub-process /usr/bin/dpkg

returned an error code (1)

Can anyone out there decipher these error codes and help with ideas on anything to try next?

Thanks in advance.

James
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 11:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
ISPconfig problem - The perfect server Ubuntu 8.04 charles HOWTO-Related Questions 5 21st May 2008 00:54
mail delivered in mbox patfee Installation/Configuration 8 11th December 2007 14:58
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.