Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th March 2010, 10:34
kumarsalmeda kumarsalmeda is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Trac detected an internal error:

am installed trac in linux cent os am having bug in trac
can any one help me how to resolvw this problem
thanks in advance

This is probably a local installation issue.
Found a bug in Trac?
If you think this should work and you can reproduce the problem, you should consider reporting this to the Trac team.
Before you do that, though, please first try searching for similar issues, as it is quite likely that this problem has been reported before. For questions about installation and configuration of Trac, please try the mailing list instead of filing a ticket.
Otherwise, please new ticket at the Trac project site, where you can describe the problem and explain how to reproduce it.
Python Traceback
Most recent call last:
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/main.py", line 444, in _dispatch_request
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/main.py", line 205, in dispatch
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/wiki/web_ui.py", line 166, in process_request
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/wiki/web_ui.py", line 522, in _render_view
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/wiki/api.py", line 215, in get_pages
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/wiki/api.py", line 199, in _update_index
File "/usr/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/db/util.py", line 60, in execute
File "/usr/lib64/python2.4/site-packages/MySQLdb/cursors.py", line 163, in execute
File "/usr/lib64/python2.4/site-packages/MySQLdb/connections.py", line 35, in defaulterrorhandler
System Information:
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)
Trac: 0.11.5
Python: 2.4.3 (#1, Jul 27 2009, 17:56:30) [GCC 4.1.2 20080704 (Red Hat 4.1.2-44)]
setuptools: 0.6c5
MySQL: server: "5.0.77", client: "5.0.77", thread-safe: 0
MySQLdb: 1.2.1
Genshi: 0.5.1
mod_python: 3.2.8
Subversion: 1.4.2 (r22196)
jQuery: 1.2.6
TracGuide The Trac User and Administration Guide
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 15:51
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
ERROR: Could not make ClamAV chua_jose Installation/Configuration 1 3rd January 2008 16:47
ADSL PCI Modems alexillsley Server Operation 5 9th May 2007 19:32


All times are GMT +2. The time now is 22:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.