#1  
Old 4th May 2006, 14:50
Roadracer Roadracer is offline
Junior Member
 
Join Date: Dec 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Removing Clients/Sites

I have a newly setup Fedora Core 5 with ISPConfig.

I am unable to delete any sites, clients or DNS information. When I click delete, it is removed from the navigation tree on the left, but if I preform a search, everything is still there.
Reply With Quote
Sponsored Links
  #2  
Old 4th May 2006, 17:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Did you check the recycle bins in ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th May 2006, 14:08
Roadracer Roadracer is offline
Junior Member
 
Join Date: Dec 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That was it, thanks.

I emptied the recycle bin and everything looks good.
Reply With Quote
  #4  
Old 15th May 2006, 22:26
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default my recycle bin is empty

Hi i seem to having close enough to the same problem ... my main problem isn't that it won't delete the sites but that it won't delete the DNS ... i run a very small hosting company (do free sites for friends) and one of them bought a domain which expired ... now another friend has purchased a domain with a different TLD but it's saying domain already exists (in dns). It's not listed in the tree the only way i can find it is to do a search if i do a search it turns up i've got 4 copies of the same DNS (that don't exist) and it won't let me delete them... is there any thing else i can try perhaps a file within the shell root that can be edited to remove them??

Any help greatly accepted.

thanks in advance

Griff
Reply With Quote
  #5  
Old 15th May 2006, 22:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,502
Thanks: 813
Thanked 5,264 Times in 4,128 Posts
Default

Have you looked in all recyle bin's in the DNS-Manager? I mean not the recyle bin in the ISP-Manager.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 15th May 2006, 22:58
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Yes i've looked in the DNS-Management recycle-bin and it's empty there were just a few things i'd deleted a while ago ... wasn't even scrollable and i checked and double checked... the other problem i'm having is with this domain it's got an account setup as web20_<name> aka admin@<domain>.tld and when i send an email to admin@domain it's coming back with RELAY ACCESS DENIED... all i'm trying to do is sort out the email for this domain the website's working off the old DNS setup so that's not a problem but the mail server won't ... if it's easier to guide me through that then perhaps we could try that?

thanks for speedy response

Griff
Reply With Quote
  #7  
Old 15th May 2006, 23:28
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Finally found the error i forgot to delete the old co-domains ... only found it on accident wanting to check the web stats ... Thank for your help Till ... i also fixed the DNS problem ... i restored them back to the dns manager then deleted the little feckers and they we're in recycle bin so all in all i've had a waste of nearly a week tryin to fix things...

Thanks V Much though till it's greatly appreciated.

Kind Regards

Griff
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
adding and removing domain chrno Installation/Configuration 2 29th April 2006 11:42
ISPConfig pop3 problem mphayesuk General 21 31st October 2005 10:53
Removing Users - ISPConfig User kisong Installation/Configuration 1 18th October 2005 00:41


All times are GMT +2. The time now is 16:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.