#1  
Old 22nd January 2010, 00:45
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 417
Thanks: 31
Thanked 0 Times in 0 Posts
Default Email Taking forever

My email is taking for ever to send and receive. Any ideas? It's taking hours. to arrive.

Even sending an email to myself, using webmail, takes forever. Then, after a few restarts, it will be fine again. Then it will slow down again. Please help.

Last edited by dayjahone; 22nd January 2010 at 06:14.
Reply With Quote
Sponsored Links
  #2  
Old 22nd January 2010, 15:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd January 2010, 15:57
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 417
Thanks: 31
Thanked 0 Times in 0 Posts
Default

there are tons similar to this:

Quote:
to=<prof.m@terra.com.br>, relay=vip-us-br-mx.terra.com[208.84.244.133]:25, delay=5661, delays=0.05/5660/0.41/0, dsn=4.3.2, status=deferred (host vip-us-br-mx.terra.com[208.84.244.133] refused to talk to me: 421 4.3.2 rejected: Too much dconnections from server.mydomain.com [IP Address]
Can I just block that IP completely?
Reply With Quote
  #4  
Old 23rd January 2010, 12:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

As far as I can see, your server is trying to connect to that other server, not the other way round. You should check if your server is an open relay: http://www.spamhelp.org/shopenrelay/
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 23rd January 2010, 17:04
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 417
Thanks: 31
Thanked 0 Times in 0 Posts
 
Default

I tried the relay test and it said

Code:
Error - could not connect to server
All of the emails were coming from admispconfig@server.mydomain.com, so I updated ISPConfig. It seems to have worked so far.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu General 58 16th April 2010 12:24
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu Installation/Configuration 1 18th January 2010 09:21
Sender does not recieve mail delivery system email nor virus notification email. kameelperdza Installation/Configuration 1 2nd October 2009 16:48
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 02:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.