#1  
Old 21st January 2010, 03:57
Mosquito Mosquito is offline
Member
 
Join Date: Nov 2006
Posts: 85
Thanks: 5
Thanked 6 Times in 5 Posts
Default Name Server Problems

I am attempting to move my name servers from GoDaddy to ISPConfig3. I've managed to get my name servers pointed away from GoDaddy, but I seem to have other problems. I have two domains - Domain1 hosts the name servers ns1 and ns2. Domain 2 is supposed to be using Domain1 as its nameservers.

I keep ending up with results like so:

Code:
dig any domain2.com

; <<>> DiG 9.6.1-P2-RedHat-9.6.1-7.P2.fc11 <<>> any domain2.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46486
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;domain2.com.		IN	ANY

;; ANSWER SECTION:
domain2.com.	85124	IN	A	70.32.35.210
domain2.com.	86295	IN	NS	ns1.domain1.com.domain2.com.
domain2.com.	86295	IN	NS	ns2.domain1.com.domain2.com.

;; Query time: 109 msec
;; SERVER: 192.168.140.8#53(192.168.140.8)
;; WHEN: Wed Jan 20 20:47:30 2010
;; MSG SIZE  rcvd: 107
Why is domain2 getting appended to the end of the ns1 and ns2 records? Obviously this is messing up my domain, because domain2 does not have the name servers.
Reply With Quote
Sponsored Links
  #2  
Old 21st January 2010, 15:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

I guess you missed the dots at the end of your DNS records. Take a look at http://www.howtoforge.com/traditional_dns_howto_p4
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
User unknown in relay recipient table Taxick Installation/Configuration 12 9th April 2013 12:31
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Problems installing LAMP - MySQL and PHP5 JosBR Server Operation 5 19th December 2009 21:00
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 17:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.