Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th January 2010, 21:40
TomC TomC is offline
Member
 
Join Date: Mar 2008
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default Imap Login failed

Hi folks,

having used ISPConfig 2 for quite some time, I have now set up my first server with ISPConfig 3. Quite some new things to learn, but it looks great, so far.

However, I am running into problems when trying to do an IMAP connection with Thunderbird to a newly created mailbox. While Thunderbird simply says that the connection failed, I have the following entries in the mail.info logfile:
Code:
Jan 19 20:37:24 matrux imapd-ssl: Connection, ip=[::ffff:91.49.229.157]
Jan 19 20:37:26 matrux imapd-ssl: LOGIN FAILED, method=PLAIN, ip=[::ffff:91.49.229.157]
Jan 19 20:37:31 matrux imapd-ssl: LOGIN FAILED, user=abcdefg, ip=[::ffff:91.49.229.157]
Jan 19 20:37:55 matrux imapd-ssl: Disconnected, ip=[::ffff:91.49.229.157], time=31, starttls=1
This doesn't say too much. But is there any place where I can dig deeper into what happened?

Any help is greatly appreciated!

Best regards,
Tom
Reply With Quote
Sponsored Links
  #2  
Old 20th January 2010, 11:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Which Linux distribution? Which perfect server guide did you used for the install? Was this a fresh and empty system or did you had ispconfig 2 installed on it before?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th January 2010, 11:21
TomC TomC is offline
Member
 
Join Date: Mar 2008
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi Till,

thanks for replying so quickly.

* I am running the server on Debian 4.0 - 2.6.9-023stab051.3-smp, a vserver.
* I used the text-based install guide on http://ispconfig.org/docs/INSTALL_DEBIAN_4.0.txt
* I installed on 6th of January 2010 from svn.
* There was no old ispconfig on the system - it was a completely blank Debian installation.

Best regards,
Tom
Reply With Quote
  #4  
Old 20th January 2010, 11:25
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

If this server is a production system, then dont use the SVN Version. SVN versions are only for developers and simply might not work as they are untested and not released. You should uninstall ispconfig and reinstall the latest stable version (3.0.1.6).
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 20th January 2010, 11:27
TomC TomC is offline
Member
 
Join Date: Mar 2008
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok, i'll try the stable version.

Can you give me a pointer to an "complete uninstall guide" for ISPconfig 3?
Reply With Quote
  #6  
Old 20th January 2010, 11:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Run the uninstall script which is inside the install dierctory of the ispconfig tar.gz.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 20th January 2010, 11:53
TomC TomC is offline
Member
 
Join Date: Mar 2008
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi Till,

well, now I uninstalled ISPconfig 3, deleted the ispconfig user in the DB and reinstalled the whole thing from the newest tar.gz file.

Unfortunately I get the same error as before. Thunderbird cannot login via imap to the users mailbox.

Errors in mail.info are the same as in my first posting.

So, what might be wrong?!

Tom
Reply With Quote
  #8  
Old 20th January 2010, 11:57
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

And you are sure that you used the complete email address to login? ISPConfig 3 is different then ispconfig 2, it uses virtual users and you have to login with the email address and password of the mailbox to imap, pop3 and smtp.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 20th January 2010, 12:05
TomC TomC is offline
Member
 
Join Date: Mar 2008
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Aaaargh!!!! Why didn't anybody tell me??? ;-)))

Well, it worked! Of course, it worked!

This brings me to the point where I would like to ask for pointers to documentation of ISPConfig 3. There is so much material about ISPConfig 2, but I have a hard time to find information on Version 3. No users manual, no introduction... or did I miss out on something? Where could I have read about the user-issue?

Anyway, thanks for your help. I really appreciate this.
Reply With Quote
  #10  
Old 20th January 2010, 12:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
 
Default

There are no manuals available for ispconfig 3 yet.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 11:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.