Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th January 2010, 18:56
Mr. Print Mr. Print is offline
Member
 
Join Date: May 2009
Location: Chattanooga, TN USA
Posts: 39
Thanks: 3
Thanked 1 Time in 1 Post
Default Cookie Problem & Cannot access some web sites

First Problem:

Can someone tell me how to fix this problem that appears at the bottom of PHPADmin Page? "Your PHP parameter session.gc_maxlifetime is lower that cookie validity configured in phpMyAdmin, because of this, your login will expire sooner than configured in phpMyAdmin."

Second Problem:

When I installed ISPConfig it required me to enter host at the www instead of www then the domain name. The web sites that have A records pointing to my outside IP address will load, however those that point to my Ns1. domainname and Ns2.domain are unavailable except on my local network.
I'm a newbie with Linux and can anyone tell me what I need to change and where?

Thanks for your time.
Reply With Quote
Sponsored Links
  #2  
Old 18th January 2010, 16:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by Mr. Print View Post
Can someone tell me how to fix this problem that appears at the bottom of PHPADmin Page? "Your PHP parameter session.gc_maxlifetime is lower that cookie validity configured in phpMyAdmin, because of this, your login will expire sooner than configured in phpMyAdmin."
You can change the session.gc_maxlifetime value in your php.ini. Restart Apache afterwards.

Quote:
Originally Posted by Mr. Print View Post
When I installed ISPConfig it required me to enter host at the www instead of www then the domain name. The web sites that have A records pointing to my outside IP address will load, however those that point to my Ns1. domainname and Ns2.domain are unavailable except on my local network.
I'm a newbie with Linux and can anyone tell me what I need to change and where?
Please make sure that ns1 and ns2 point to your public IP address, not to a local IP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP sites access problem surfer24 Server Operation 1 25th August 2008 14:42
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 09:04
ERROR 403 permission and access problem isopure General 8 1st September 2006 11:15
problem for accessing created sites ericli Server Operation 1 26th November 2005 10:47
FTP access problem... ctroyp General 7 12th October 2005 18:07


All times are GMT +2. The time now is 14:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.