#1  
Old 18th January 2010, 17:44
K_meleonu K_meleonu is offline
Senior Member
 
Join Date: May 2006
Posts: 112
Thanks: 1
Thanked 5 Times in 4 Posts
Default Strage httpd problems

Hi there all,
I have installed a web server on Fedora 12.
Made all like in the tutorial and i see that i have a strange problem.
Apache crashes. It work's fine a while then it stop's serving web pages.
ps aux | grep httpd shows 20 - 30 httpd processes started.
in error_log i can't find anything wich could help, just some:

[Mon Jan 18 17:37:44 2010] [error] [client 78.96.187.34] File does not exist: /var/www/sharedip/button.php, referer: http://anonimtv.blogspot.com/
[Mon Jan 18 17:37:48 2010] [error] [client 92.114.202.113] File does not exist: /var/www/sharedip/button.php, referer: http://forum.shinobi-fansub.com/ucp.php?mode=login
and so on, from an image that was removed.

Can someone give me a hint?
I also installed mod_evasive in case there was some king of flood but that is not that problem either.

Is there any tweak or solution to this problem?

Thank you all in advance
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2010, 16:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Which tutorial (URL) did you use? Is SELinux disabled?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st January 2010, 03:00
K_meleonu K_meleonu is offline
Senior Member
 
Join Date: May 2006
Posts: 112
Thanks: 1
Thanked 5 Times in 4 Posts
 
Default

I have used the perfect setup Fedora 12. SeLinux Disabled.
Seems that the problem has resolved. Without any intervention.
Just a couples of service httpd restart .

I guess i was flooded (didn't had my firewall started)

Thank you for your reply
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 21:58
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
httpd server problems Djunity Installation/Configuration 15 29th November 2007 16:28
MaxClients set to appropriate level, but ISPconfig is crashing from it (I think) bpmee Server Operation 6 11th January 2007 20:29
Empty Recycle Bin jon335 General 40 6th May 2006 12:56


All times are GMT +2. The time now is 16:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.