Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th January 2010, 10:25
palst palst is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question ISPConfig installation does not work

Hi.
I have followed the Howto: The Perfect Server - Fedora 12 x86_64 [ISPConfig 3], only difference is that I use a standard i386 PC. All seems to be ok, even the installation of ISPConfig3, but when i fire up a browser to log in on 192.168.0.100:8080 from a computer in the network i get some errors and is not presentet with a loginscreen for ISPconfig.

I get php error messages saying:
Deprecated: Function set_magic_quotes_runtime() is deprecated in /usr/local/ispconfig/interface/lib/config.inc.php on line 49

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /usr/local/ispconfig/interface/lib/config.inc.php:49) in /usr/local/ispconfig/interface/lib/app.inc.php on line 60

Deprecated: Function set_magic_quotes_runtime() is deprecated in /usr/local/ispconfig/interface/lib/classes/tpl.inc.php on line 1230

Deprecated: Function set_magic_quotes_runtime() is deprecated in /usr/local/ispconfig/interface/lib/classes/tpl.inc.php on line 1232

What have I done wrong, (besides not beeing able to fix this
)

Regards
palst
Reply With Quote
Sponsored Links
  #2  
Old 8th January 2010, 10:38
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,396
Thanks: 833
Thanked 5,492 Times in 4,323 Posts
Default

You missed to configure the error reporting level in php as described in the installation instructions in step 16:

http://www.howtoforge.com/perfect-se...ispconfig-3-p5
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 8th January 2010, 15:23
palst palst is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Thanks but ...

I did insert ; as described in the howto, but after your post I searched through the php.ini, and another place in the file the same line was written, under the description og "Error handeling and logging". Comenting out that line as well did not solve the problem.

Something more I am missing

/Palst
Reply With Quote
  #4  
Old 9th January 2010, 11:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Did you restart Apache?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 9th January 2010, 11:11
palst palst is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Jepp. Restarted first httpd, no change. Restartet the server, no help.

Guess I have to start all over....

/Palst
Reply With Quote
  #6  
Old 9th January 2010, 11:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

What's the output of
Code:
grep error_reporting /etc/php.ini
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 9th January 2010, 12:14
palst palst is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Will check on Monday... The server is at work behind BIG :-) (fire)Walls. Can't access it from here.

Thanks for your support.

Have a nice weekend

SOLVED by a full new install.
Guess I have missed something along...



Palst

Last edited by palst; 13th January 2010 at 15:47. Reason: solved
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
Ispconfig Installation Problems 2XTREME4U Installation/Configuration 6 21st June 2007 11:43
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! Th Nilton Godoi Bueno Installation/Configuration 1 26th May 2007 15:31
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! max Installation/Configuration 6 13th January 2006 22:07


All times are GMT +2. The time now is 10:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.