Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th March 2010, 18:37
olkos olkos is offline
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 4
Thanked 0 Times in 0 Posts
Default ISConfig creates folders as root?!

Hello,

Why web1 and web4 are created by root and the other from the correct user? Also the permission it is different.
Code:
drwxr-xr-x 13 root root    4096 2010-03-04 13:22 web1
drwxr-x--x  6 web2 client1 4096 2010-02-24 22:56 web2
drwxr-x--x  6 web3 client1 4096 2010-02-25 05:00 web3
drwxr-xr-x  6 root root    4096 2010-02-25 19:58 web4
Inside of /web1 or /web4, directories and files are with correct user and group.

ISPConfig 3.0.1.6
OS: Debian Lenny 5.0.4
PHP Version 5.2.6-1+lenny6
Server API CGI/FastCGI
Suhosin Patch 0.9.6.2

Best regards,
Alexandros
Reply With Quote
Sponsored Links
  #2  
Old 4th March 2010, 18:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Two of the sites were created with strong security mode and wto in normal security mode. So the reason for two sites being owned by root and two are owned by the website user is that you have changed the security setting in ispconfig server settings and since then, you changed something in the settings of two of the 4 websites.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
olkos (4th March 2010)
  #3  
Old 4th March 2010, 18:53
olkos olkos is offline
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 4
Thanked 0 Times in 0 Posts
 
Default

OK, thank you for your answer.
This thread can be locked.
__________________
Alexandros
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player (version 10.0r22) did not load bobwdn HOWTO-Related Questions 10 11th September 2011 12:08
automatic webmail link admins Installation/Configuration 16 22nd June 2009 17:42
Setting up a new server - Suse 11.1 londonman Server Operation 34 10th April 2009 14:16
Postfix email server problems Access denied 554 554 5.7.1 state 14 AceRimmer Server Operation 4 19th June 2008 15:36
Add Webmin to the system sushestvo Installation/Configuration 44 21st August 2007 17:52


All times are GMT +2. The time now is 18:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.