Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th January 2010, 05:34
gabak gabak is offline
Junior Member
 
Join Date: Jan 2010
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Default how to install genius webcam ilook 300 into ubuntu 9.10

hi fellas
i got ubuntu 9.10 and it does nt recognize this webcam and i dont know what to do i have been looking everywhere but i could nt anything usefull that will work
Reply With Quote
Sponsored Links
  #2  
Old 5th January 2010, 14:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Does the webcam use USB? If so, what's the output of
Code:
lsusb
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th January 2010, 05:08
gabak gabak is offline
Junior Member
 
Join Date: Jan 2010
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Bus 004 Device 002: ID 093a:2628 Pixart Imaging, Inc.
Reply With Quote
  #4  
Old 6th January 2010, 14:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Is that the webcam? If so, Ubuntu has detected it. Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th January 2010, 02:30
gabak gabak is offline
Junior Member
 
Join Date: Jan 2010
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

yes that is the webcam , that is the way it has been detected by ubuntu.
when i use any software like cheese it say webcam has not be found , that is it.
if i used other generic webcam it works fine.
so the problem it is the chipset of this webcam genius ilook 300.
of course it work fine only on windows
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 9.10 add screen resolution Twinkie Installation/Configuration 2 28th January 2010 15:37
"It works!" and Ubuntu 9.10 demortes Installation/Configuration 15 11th November 2009 23:36
Ubuntu 9.04 or wait for 9.10? DantePasquale Installation/Configuration 1 22nd September 2009 11:45
Problem install postfix part (7.10) on ubuntu hardy DefZero Installation/Configuration 2 14th April 2008 08:48
Can't find 'make' on new Ubuntu install Arachne Kernel Questions 10 10th August 2006 22:32


All times are GMT +2. The time now is 12:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.