#1  
Old 10th May 2006, 17:04
Ajazza Ajazza is offline
Junior Member
 
Join Date: May 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing PEAR - OPENSUSE

Hi again,
I have finally got a server up and running (correctly I think (cross fingers)) - however when I try to run Pear - it reports 'command not found'
How do I check to see if it is installed and if it is - is there some special trick to make it work in OpenSuse 10 (following the perfect setup)?
Kind Regards
Adam

P.S still having ftp errors...hanging at LIST
Reply With Quote
Sponsored Links
  #2  
Old 11th May 2006, 00:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Run
Code:
yast
to install PEAR.

Quote:
P.S still having ftp errors...hanging at LIST
Please try both active and passive mode in your FTP client.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th May 2006, 04:07
Ajazza Ajazza is offline
Junior Member
 
Join Date: May 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

thanks - active worked for FTP

I tried:
Quote:
yast -i pear
and
Quote:
yast -i PEAR
but neither worked


what am i doing wrong?

also issuing php -v on the commandline does not work...unknown command.. what command do I need to install cli for php.. i tried yast with php-cli and php5-cli

Last edited by Ajazza; 11th May 2006 at 04:21.
Reply With Quote
  #4  
Old 11th May 2006, 17:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Simply run
Code:
yast
without any options. In yast you can search for the needed packages.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
errors on the end of the installing process tom Installation/Configuration 1 8th April 2006 01:56
Help Installing ndiswrapper onto Ubuntu sbovisjb1 Installation/Configuration 0 16th February 2006 23:55
error while installing..... securitywonks Installation/Configuration 1 23rd December 2005 12:07
Need help in configuring FC4 for installing Oracle DB 10g. victagious Installation/Configuration 11 16th November 2005 20:41
PEAR Support with Perfect Setup SuSE 9.3 SidSkiba Installation/Configuration 8 31st August 2005 08:42


All times are GMT +2. The time now is 13:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.