Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 17th May 2006, 23:59
skin skin is offline
Junior Member
 
Join Date: May 2006
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

Falko,

I have started from scratch. Brand new Fedora install... Same how-to.

But...

When I get to this step...
mysqladmin -h server1.********.com -u root password ********
I get...
mysqladmin: connect to server at 'server1.*******.com' failed
error: 'Access denied for user 'root'@'localhost' (using password: NO)'

I am very thankful for your help!

Thanks,
Carl
Reply With Quote
Sponsored Links
  #12  
Old 18th May 2006, 09:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

I think you can ignore that and proceed with the next steps. After you finished the installation and installed the ISPConfig phpmyadmin package, you can login and make sure that a password is set for the root user when he connects from server1.....
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #13  
Old 18th May 2006, 16:08
skin skin is offline
Junior Member
 
Join Date: May 2006
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

I think that is where the problem occurs... During the ISPConfig install, it asks for the MYSQL Server, login, and password. It gives me an error at that point also.
Reply With Quote
  #14  
Old 18th May 2006, 20:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by skin
Falko,

I have started from scratch. Brand new Fedora install... Same how-to.

But...

When I get to this step...
mysqladmin -h server1.********.com -u root password ********
I get...
mysqladmin: connect to server at 'server1.*******.com' failed
error: 'Access denied for user 'root'@'localhost' (using password: NO)'

I am very thankful for your help!

Thanks,
Carl
Have a look here: http://www.howtoforge.com/forums/sho...r1.example.com

Quote:
During the ISPConfig install, it asks for the MYSQL Server, login, and password. It gives me an error at that point also.
You must enter localhost, root and then the password.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #15  
Old 18th May 2008, 05:43
jesus2539 jesus2539 is offline
Junior Member
 
Join Date: May 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Code:
cd /tmp
wget http://mesh.dl.sourceforge.net/sourceforge/ispconfig/ISPConfig-2.2.2.tar.gz
tar xvfz ISPConfig-2.2.2.tar.gz
cd install_ispconfig
./setup

i did this and i'm getting this Error: centos 5.0 your operating system is not supported
Reply With Quote
  #16  
Old 18th May 2008, 17:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Please download the latest ISPConfig version which is 2.2.23. 2.2.2 is very, very old and does not support the newer distributions.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get PHP to work after ISPConfig Install alvadore Installation/Configuration 22 30th March 2008 16:57
ISPConfig install error: The PHP binary coming with ISPConfig does not work... mlanglois Installation/Configuration 9 13th July 2006 15:56
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
ispconfig install with tracks (rails) install? gjcomputer Installation/Configuration 1 13th April 2006 00:07
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 4th November 2005 00:30


All times are GMT +2. The time now is 03:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.