Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 24th December 2009, 19:33
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by maced0n View Post
Try with this configuration
i must say, thank you very much.

What a nice Christmas present.

now it gives roundcube

CONFIGURATION ERROR

main.inc.php was not found.
db.inc.php was not found.
Please read the INSTALL instructions!


so now i will try install it.
Reply With Quote
Sponsored Links
  #12  
Old 24th December 2009, 19:36
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

Hello,

What to do, the installer says following:

Version: NOT OK(PHP Version 5.2.0 or greater is required 5.1.6 detected)

and im not able to click next.

im using Centos 5.
Reply With Quote
  #13  
Old 24th December 2009, 20:09
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

i changed a bit in check.php in installer folder, and now everything is working
Reply With Quote
  #14  
Old 24th December 2009, 20:13
maced0n maced0n is offline
Junior Member
 
Join Date: Dec 2009
Posts: 25
Thanks: 1
Thanked 3 Times in 3 Posts
 
Default

As you can see here "http://trac.roundcube.net/wiki/Howto_Requirements" roundcube 0.3 requires PHP v 5.2.1 or greater.

You can find instructions on how to upgrade the PHP 5.1.x packages in CentOS 5.x to PHP 5.2.x. here:

http://wiki.centos.org/HowTos/PHP_5.1_To_5.2
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
VMWare Server Free License - Invalid bardgd HOWTO-Related Questions 6 19th November 2006 17:50
install Net::DNS chrno Installation/Configuration 4 5th September 2006 17:01
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 08:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.