#1  
Old 10th May 2006, 20:47
phython phython is offline
Junior Member
 
Join Date: May 2006
Location: Moscow
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to phython Send a message via MSN to phython Send a message via Skype™ to phython
Default cant send mail using pop3

Hi, Falko and Till 

First of all, I want to say that I respect your work and support! And you’ve done super good howto’s that are very easy to follow.. And I’ve gain a lot of knowledge about linux! Thanks for that!

Well now I want to get to my problem…
I have used Ispconfig for about three months and had almost no problem running my server at collocation data center. But after upgrading from 2.2.1 to 2.2.2 I have noticed that I cant send mail with pop3. I can receive mail and send mail locally but not outside. Also I had a problem with bind the domains wore not updating but I have found the solution for that on the forums.

Here is the report I get after sending mail to any mail outside of my server..

Your message did not reach some or all of the intended recipients.

Subject: test
Sent: 09-May-06 16:19

The following recipient(s) could not be reached:

'mylogin@gmail.com' on 09-May-06 16:19
554 <mylogin@gmail.com>: Relay access denied

Using outlook 2003


I also have checked the forum but haven’t found a solution to this…

The server is running Fedora 4, fooled by perfect_setup_fedora_core_4 have installed It number of times before installing it on the production server.

Thanks in advance for your support.
__________________
Zeon 3.2.fedora4.ispconfig
Reply With Quote
Sponsored Links
  #2  
Old 11th May 2006, 01:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You must enable "Server requires authentication." in Outlook.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th May 2006, 01:27
phython phython is offline
Junior Member
 
Join Date: May 2006
Location: Moscow
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to phython Send a message via MSN to phython Send a message via Skype™ to phython
Default

Quote:
Originally Posted by falko
You must enable "Server requires authentication." in Outlook.
omy god, that simple ...
Was it disabled before?
__________________
Zeon 3.2.fedora4.ispconfig
Reply With Quote
  #4  
Old 11th May 2006, 19:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by phython
Was it disabled before?
I don't know. It's your email client...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th May 2006, 20:14
phython phython is offline
Junior Member
 
Join Date: May 2006
Location: Moscow
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to phython Send a message via MSN to phython Send a message via Skype™ to phython
Default

) Sorry I meant was it disabled in earlier versions of isp config?
__________________
Zeon 3.2.fedora4.ispconfig
Reply With Quote
  #6  
Old 12th May 2006, 12:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

How can it be disabled in ISPConfig if this is a setting of your email client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th May 2006, 22:03
phython phython is offline
Junior Member
 
Join Date: May 2006
Location: Moscow
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to phython Send a message via MSN to phython Send a message via Skype™ to phython
Default

well i didnt use server authentication before in my mail client... what about postfix any changes there??
__________________
Zeon 3.2.fedora4.ispconfig
Reply With Quote
  #8  
Old 12th May 2006, 22:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by phython
well i didnt use server authentication before in my mail client...
Probably because you had an IP address within the IP range specified in the mynetworks parameter in /etc/postfix/main.cf.
The IP addresses listed in that parameter don't have to authenticate.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
send and receve mail on centos 4.3 tesquenure Installation/Configuration 11 25th April 2006 22:15
Read but not send mail briggers HOWTO-Related Questions 24 7th April 2006 20:22
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Mail server jas_esp Server Operation 1 7th December 2005 19:17


All times are GMT +2. The time now is 02:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.