Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th May 2006, 04:23
openbysource openbysource is offline
Junior Member
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem installing mplayer in FC5

Hello,

Today I try and install mplayer latest version on my FC5 and to my surprise it failed during make.
The problem was
In file included from libpostproc/postprocess.c:655:
libpostproc/postprocess_template.c: In function 'do_a_deblock_MMX2':
libpostproc/postprocess_template.c:2901: error: memory input 4 is not directly addressable
make[1]: *** [libpostproc/postprocess.o] Error 1
make[1]: Leaving directory `/home/deependra/MPlayer-1.0pre7try2/libavcodec'
make: *** [libavcodec/libavcodec.a] Error 2

I suppose that's because of no ffmpeg package on FC5 box.
But I tried yum I didn't got ffmpeg from there and then tried rpm.pbone.net but ffmpeg there needed so many dependicies and when I try and used --aid option the rpm command doesn't looked into the rpm's in the current directory for dependency resolution.

Fedora core 5 i guess is a real mess.
Any suggestion on how to solve this problem.

Regards
Reply With Quote
Sponsored Links
  #2  
Old 12th May 2006, 10:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

I found this: http://www.linuxquestions.org/questi...d.php?t=336676
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem Installing Courier (The Perfect Setup) regan Installation/Configuration 1 22nd April 2006 22:49
Problem installing on production system sapien Installation/Configuration 4 6th April 2006 10:54
Problem installing on CentOS 4.2 bokko Installation/Configuration 4 1st March 2006 17:14
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 16:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.