Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Other Forums > Smalltalk

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th January 2010, 07:19
redplough redplough is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default can't login to squirrel mail

Everything was fine until I came back to the office from xmas hols and tried logging into my squirrelmail account through the company server.

whatever browser I use (explorer, mozilla) keep throwing up login dialog boxes. Some I can't ignore and then I get a Brute Force Attack message.

support guys at my company say the problem not with our server. No sign of squirrel mail on my webhost (Godaddy).

can't find anything in the posts on this forum.

any suggestions?
Reply With Quote
Sponsored Links
  #2  
Old 15th January 2010, 10:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,420
Thanks: 834
Thanked 5,499 Times in 4,328 Posts
 
Default

Please looka in your mail log file and post the errors that appear there when you try to login to squirrelmail.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
brute force, login, squirrlemail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 12:51
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
procmail can't write Hellbound General 27 8th June 2009 21:51
Stopped receiving emails! HELP terryoleary1981 General 1 28th January 2009 11:15
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50


All times are GMT +2. The time now is 20:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.