Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 1st June 2008, 11:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

I strongly recommend to make a backup of the DB before you try this!
You also need to delete the appropriate records from isp_dep and isp_nodes.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
VibroMax (1st June 2008)
Sponsored Links
  #22  
Old 1st June 2008, 19:45
VibroMax VibroMax is offline
Junior Member
 
Join Date: May 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Thumbs up

I could not find any reference to webmail.domain.com or domain.com in isp_nodes. I could not also tell which record(s) in isp_dep was linked to webmail.domain.com or domain.com because all the values in this table are numbers. What I did was to delete the record in isp_isp_web which had domain.com in it. This seems to have solved the problem because I can now create webmail.domain.com. ISPConfig seems not to have been adversly affected by the poking around in its database. Thanks a million for the help Falko.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPconfig Mysql detection bug? hteles Installation/Configuration 1 30th March 2006 22:02
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37
MySQL issue during install of ISPConfig ricbax Installation/Configuration 4 16th September 2005 09:41


All times are GMT +2. The time now is 00:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.