Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th December 2009, 17:55
thavaht thavaht is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Maputo - Mozambique
Posts: 53
Thanks: 7
Thanked 2 Times in 2 Posts
Default Virtual users & Domains - change_sqlpass error

Following this howto, I took long time struggling with blank page after the SquirrelMail login, after enabling change_sqlpass plugin.

I concluded that the line that was giving problems was this one:
$password_update_queries = array('UPDATE users SET password = %4 WHERE email = "%1"');

What I was doing was commenting the existing line and replacing it with the former.

It finally worked when I edited the existing line on place, and the blank page went away.

Anyway, Im not yet able to change password. Every try I receive the following message :
Your old password does not match.

Can any one point what is the problem?
TIA,
thavaht
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2009, 14:09
thavaht thavaht is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Maputo - Mozambique
Posts: 53
Thanks: 7
Thanked 2 Times in 2 Posts
Default

It was just another configuration error on config.php.

The system is ok now.

Rgds,

thavaht
Reply With Quote
  #3  
Old 13th December 2009, 14:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

The blank page was probably due to a syntax error in the config.php file. What does your full config.php look like when you get the blank page?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 02:53
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 13:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.