Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2007, 14:06
jhdtolentino jhdtolentino is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending of password did not succeed

Hi,

I'm a newbie to email servers, so I decided to try out this tutorial earlier:
http://www.howtoforge.com/virtual_po...er_ubuntu_edgy

I didn't have any problems during setup, but when I tried to download a test email in Thunderbird, I got an error saying

"Sending of password did not succeed. Mail server mail.upou.edu.ph responded: Temporary problem, please try again later."

Any ideas on what went wrong? Thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 16th June 2007, 05:06
jhdtolentino jhdtolentino is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok. I'll be the first one to call myself a fool. I made a wrong configuration in one of the files. However, I'm still getting an error. It's slightly different though:

"Sending of password did not succeed. Mail server mail.upou.edu.ph responded: chdir upou.edu.ph/jtolentino failed"

Is this a permissions problem?
Reply With Quote
  #3  
Old 16th June 2007, 15:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What's the output of
Code:
ls -la /home/vmail
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 16th June 2007, 15:12
jhdtolentino jhdtolentino is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Here's the output of:

ls -la /home/vmail

drwxr-xr-x 3 vmail vmail 4096 2007-06-16 18:15 .
drwxr-xr-x 4 root root 4096 2007-06-16 18:10 ..
-rwxr-xr-x 1 vmail vmail 220 2007-06-15 17:30 .bash_logout
-rwxr-xr-x 1 vmail vmail 414 2007-06-15 17:30 .bash_profile
-rwxr-xr-x 1 vmail vmail 2227 2007-06-15 17:30 .bashrc
drwxr-xr-x 3 vmail vmail 4096 2007-06-16 18:15 upou.edu.ph

=============

I figured out a few more things, so I created a upou.edu.ph folder (that's our domain name). Then I went in that folder, and ran:

maildirmake my_username

After that, I could receive emails, but not send. I think it's off-topic though so I'll just start a new thread. Thanks for all the help!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysqladmin password setup for Lamp w/Fedora 1millionbc.com HOWTO-Related Questions 1 26th March 2007 10:35
MAJOR DUMB USER - I messedup when setting MySQL root password HELP ThE-LyNX Installation/Configuration 1 8th December 2006 00:26
Where is the user password saved torusturtle Installation/Configuration 2 20th June 2006 15:40
MySQL - The Perfect Set Up Fedora Core 4 Gem Installation/Configuration 17 17th May 2006 09:44
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 23:40


All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.