Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd January 2007, 15:27
gzero gzero is offline
Junior Member
 
Join Date: Oct 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache problem on perfect dapper with ISPConfig

Hi,

I have the above mentioned setup with a few sites with drupal and smf running.
Now when i check top on the console i see a lot of apache processes running which seem to be running already for a long time.

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
7011 www-data 15 0 38288 20m 4608 S 11 1.0 2:53.87 apache2
7018 www-data 16 0 35896 18m 4940 S 11 0.9 2:45.14 apache2
7010 www-data 15 0 35872 18m 4944 S 10 0.9 2:53.81 apache2
4122 www-data 15 0 45992 27m 4704 S 10 1.4 3:28.41 apache2
4125 www-data 16 0 38292 20m 4712 R 10 1.0 3:33.59 apache2
4124 www-data 15 0 45984 27m 4288 S 6 1.4 3:27.30 apache2
17262 www-data 15 0 46000 27m 4784 S 5 1.4 8:14.10 apache2
9317 www-data 16 0 35776 16m 3736 S 5 0.8 2:18.41 apache2
3669 www-data 15 0 38344 20m 4760 S 5 1.0 3:42.36 apache2
7014 www-data 16 0 35892 17m 4712 S 5 0.9 2:49.43 apache2


Is this normal behavior, or is something going on here?

Thx,

gzero
Reply With Quote
Sponsored Links
  #2  
Old 4th January 2007, 16:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

This is normal if you have lots of connections. You can try to modify your Apache configuration: http://www.howtoforge.com/configurin...um_performance
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
ispconfig apache configuration it0007 Installation/Configuration 5 15th November 2006 14:34
Mambo And ISPconfig Link Problem rikardo Server Operation 1 9th May 2006 17:41
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 01:45
Apache - Virtual hosts - ISPConfig Hans Server Operation 8 23rd April 2006 17:29


All times are GMT +2. The time now is 23:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.