Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2011, 15:54
nokia80 nokia80 is offline
HowtoForge Supporter
 
Join Date: Apr 2009
Posts: 197
Thanks: 36
Thanked 2 Times in 2 Posts
Send a message via Skype™ to nokia80
Default problem when install a new website

I want to install a new website but keep getting this error
Who knows how I can determine the rights

error


Checks if the httpd process can create a file in (the process) created directory.

The HTTP process owner can not file in a directory where the owner is. This probably means that safe mode is enabled. Many functions within CMS Made Simple will probably not work if this is not possible. Resume is not possible.


Sincerely.

michael
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2011, 16:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

Please use as php mode "php-fcgi" and enable the suexec checkbox in the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th July 2011, 16:21
nokia80 nokia80 is offline
HowtoForge Supporter
 
Join Date: Apr 2009
Posts: 197
Thanks: 36
Thanked 2 Times in 2 Posts
Send a message via Skype™ to nokia80
Default

hi till

done no i have this error

Warning: Unknown: open(/var/www/clients/client11/web121/tmp/sess_0023e7f64bbcd3eb9b3c1aeebc89fe23, O_RDWR) failed: Permission denied (13) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/www/clients/client11/web121/tmp) in Unknown on line 0

thanks

michael
Reply With Quote
  #4  
Old 25th July 2011, 16:38
nokia80 nokia80 is offline
HowtoForge Supporter
 
Join Date: Apr 2009
Posts: 197
Thanks: 36
Thanked 2 Times in 2 Posts
Send a message via Skype™ to nokia80
Default

Quote:
Originally Posted by nokia80 View Post
I want to install a new website but keep getting this error
Who knows how I can determine the rights

error


Checks if the httpd process can create a file in (the process) created directory.

The HTTP process owner can not file in a directory where the owner is. This probably means that safe mode is enabled. Many functions within CMS Made Simple will probably not work if this is not possible. Resume is not possible.


Sincerely.

michael
this error again
Reply With Quote
  #5  
Old 26th July 2011, 17:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

When exactly do you get the error? When you try to upload a file through HTTP, when you run some kind of application installer, etc.?
Which PHP mode do you use now?
Can you post the permissions of the affected directory?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 26th July 2011, 17:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

When exactly do you get the error? When you try to upload a file through HTTP, when you run some kind of application installer, etc.?
Which PHP mode do you use now?
Can you post the permissions of the affected directory?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maia Mailguard with ISPconfig seangee Installation/Configuration 4 24th June 2010 09:08
quota install problem Al1937 General 1 13th February 2010 09:05
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem with install of ISPConfig on OpenSuSe 10.3 64 Bit Prometheus Installation/Configuration 5 14th November 2007 10:11
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04


All times are GMT +2. The time now is 08:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.