Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th July 2011, 04:10
rlarge rlarge is offline
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default squirrel mail location downloads after new website is added..

www.example.com/squirrelmail downloads the php file instead of showing it after i add a new site.... i checked Apache mime settings they are all good... don't really know whats going on... any help would be much appreciated
Reply With Quote
Sponsored Links
  #2  
Old 26th July 2011, 05:22
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default

What happens if you try to access the squirrelmail login page locally?

Like this:

http://192.168.XXX.XXX/squirrelmail (with the local IP of your server)
Reply With Quote
  #3  
Old 26th July 2011, 05:47
rlarge rlarge is offline
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

it goes to the login if if do it local 192.168.x.x/squirrelmail and if i go to www.example.com:8080/squirrelmail
Reply With Quote
  #4  
Old 26th July 2011, 06:06
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default

Did you symlink /usr/share/squirrelmail/ to /var/www/webmail when you were doing your setup?

If so you should be able to access your login by doing this.

www.example.com/webmail

In ISPConfig control panel have a look at

System -----> System Config -----> mail

Is the box ticked in there?
Reply With Quote
  #5  
Old 27th July 2011, 02:09
rlarge rlarge is offline
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

yes the box it check in the ispconfig settings and the simbolic link is there but that doesn't really have anything to do with my php file for squirrell mail downloading instead of running...

Thanks Roger
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 10:58
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 14:06
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 15:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 15:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.