#1  
Old 8th May 2006, 09:45
beren beren is offline
Junior Member
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Samba server on RHES 4

Hi there,

i am currently planning to use a Redhat ES4 running SAMBA to hold production testing data(biotech company), i have a few questions as to A) the hardware, B) mounts/partitions C) authenication method. This samna server will be the first i have used in a production environment and i have limited LINUX experience, mainly seting up swoothwall proxies and such.


A) i am using RAID 1 for the system and RAID 5 for the data. Is using 2x300GB drives in RAID 1 for the system partitions over kill? (i want this so all my 6 drives are the same this will allow me to use my 6th drive as a universal hot spare). otherwise i could you 2x73gb or 2x 146gb or should i just use 1 drive RAID 0?

B) how should i setup my mounts/partitions for a SAMBA server doing both file and print? keeping the above in mind?

C) i need this server/network as i have legacy dos/win95 machines that can no longer connect to our companies network as we want to upgrade it to 2003AD. i dont know anyone who would like the task of connecting dos machines to Active directory.

i am pretty sure that what i have will be okay i am just making sure i get it right, its my first project over $100k so i want it to go well.

thanks for any advice or help you can provide.
beren.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Mail not working Roadracer Installation/Configuration 16 30th December 2005 23:40
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.