#1  
Old 24th November 2009, 12:13
newbie76 newbie76 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with URL

Dears,

I am getting crazy, I have problems with my domains.

In my server I have 2 domains one is www.domain1.es and the other www.domain2.com

The domain1.es:

If I put in the Firefox www.domain1.es the web looks great but if I put without www (http://domain1.es) appears the famous ITS WORKS.

In the www.domain2.com

If I put in the Firefox www.domain2.com appears the error 404 the same if I put http://domain2.com

Thanks,
Reply With Quote
Sponsored Links
  #2  
Old 25th November 2009, 11:58
briansmith briansmith is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

What do you mean the host does not accept the normal htaccess? Does that mean they do not accept htaccess files at all? Or just not mod_rewrite? Are you having a specific problem or are you trying to get SEF working? What host are you using? Maybe we can be more helpful with that info.
__________________
r4i칩
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 13:36
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
can't make work joomla + sef + .htaccess bochenn General 9 4th April 2007 14:47
Empty Recycle Bin jon335 General 40 6th May 2006 12:56
webmail URL problems rayit General 12 4th November 2005 10:17


All times are GMT +2. The time now is 15:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.