#1  
Old 20th November 2009, 22:47
iskra iskra is offline
Junior Member
 
Join Date: Nov 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default MySQL socket missing

Hi all. I posted earlier on a problem I was having and I think I found the real issue. Under "show services" I get "My-SQL Server offline" and "SMTP-Mail server offline"

When the services first try to start, this is the first error message
"Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock'"

my.cnf is pointing it to path above, but there is no mysqld.sock there... neither is the PID. I followed the tutorial (Perfect Server Debian 5.0 ISPConfig 3) I thought to a tee, went back over it and saw no mention of these files. What am I missing?
Reply With Quote
Sponsored Links
  #2  
Old 21st November 2009, 19:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Thes efiles are created by debian automatically and not ispconfig. Seems as your mysql install is a bit broken. You should try to reinstall mysql.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 11:05
Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) nathandr Server Operation 1 7th October 2009 14:22
Unable to connect to mysql server Can't connect to local MySQL server through socket c7p Installation/Configuration 11 21st July 2009 11:27
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 12:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.