Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 4th December 2009, 14:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Can you switch off all firewalls (including fail2ban) for testing purposes? Does it work then?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 7th December 2009, 18:06
kamp kamp is offline
Junior Member
 
Join Date: Nov 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I turned off the firewalls and tested - it went through. I have another firewall that had my other ip still flagged because it was on the rbl from before. I added it to the safe networks list, and all seems to be fully functioning again. I can't believe I didn't check the other firewall before - I only bothered with fail2ban and my configuration of main.cf because the issues started around the time I was messing with those.

Thanks - I appreciate your help, and all the work that has gone into ISPConfig. It's been a great help managing my sites.
Reply With Quote
Reply

Bookmarks

Tags
blacklist, postfix, timeout

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 11:37
Attacks on MTA dclardy Installation/Configuration 4 29th September 2009 17:50
Mail not working epicuniversal General 5 13th June 2009 09:24
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 14:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 17:33


All times are GMT +2. The time now is 15:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.