Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th November 2009, 08:41
dodimar dodimar is offline
Junior Member
 
Join Date: Feb 2009
Location: Philippines
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
Default ISPC Cron-log error: Failed to fetch ...

I had this error..

Code:
W: Failed to fetch http://10.254.254.10/debian/dists/lenny/Release.gpg Connection failed

W: Failed to fetch http://10.254.254.10/debian-security/dists/lenny/updates/Release.gpg Could not connect to 10.254.254.10:80 (10.254.254.10), connection timed out

W: Failed to fetch http://10.254.254.10/debian-volatile/dists/lenny/volatile/Release.gpg Unable to connect to 10.254.254.10 http:

W: Failed to fetch http://10.254.254.10/debian/dists/lenny/Release 

W: Failed to fetch http://10.254.254.10/debian/dists/lenny/main/binary-i386/Packages Unable to connect to 10.254.254.10 http:

W: Failed to fetch http://10.254.254.10/debian/dists/lenny/contrib/binary-i386/Packages Unable to connect to 10.254.254.10 http:

W: Failed to fetch http://10.254.254.10/debian/dists/lenny/non-free/binary-i386/Packages Unable to connect to 10.254.254.10 http:

W: Some index files failed to download, they have been ignored, or old ones used instead.
W: You may want to run apt-get update to correct these problems
The reason is, the host changed the IP to something else. I already changed /etc/apt/sources.list. However, I don't what to change so the error above won't show up.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 17th November 2009, 10:12
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,495
Thanks: 835
Thanked 5,534 Times in 4,352 Posts
Default

Run:

apt-get update

to fix the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th November 2009, 02:50
dodimar dodimar is offline
Junior Member
 
Join Date: Feb 2009
Location: Philippines
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Okay, thanks.. I thought something still has to be changed since I already ran apt-get update several times before this error appeared.
Reply With Quote
  #4  
Old 25th November 2009, 21:00
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default

Why did you change /etc/apt/sources.list? It has nothing to do with ISPConfig. It looks like you may have changed it to point to your own server which is wrong. It needs to point to the Debian repositories.
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
  #5  
Old 25th November 2009, 21:20
dodimar dodimar is offline
Junior Member
 
Join Date: Feb 2009
Location: Philippines
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by BorderAmigos View Post
Why did you change /etc/apt/sources.list? It has nothing to do with ISPConfig. It looks like you may have changed it to point to your own server which is wrong. It needs to point to the Debian repositories.
We are using repository cache server since we're hosting multiple Debian VPS (saving bandwidth). The repository cache server gets its update from the Debian repositories, all clients gets its update from the repo cache server.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Lenny apt-get update failed to fetch qriz Installation/Configuration 3 31st October 2009 23:19
Unable to receve email aberrio Server Operation 16 8th July 2009 11:26
slow download through webserver problem snewp Technical 14 9th May 2008 06:25
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 20:21
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 11:06


All times are GMT +2. The time now is 17:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.