#1  
Old 6th May 2006, 14:51
KCPoole KCPoole is offline
Junior Member
 
Join Date: Apr 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot run systemimager

Hi there

I must be missing something somewhere but I cannot run either prepareclient on my client, or getimage on my server!

Using the Howto - "Creating Images Of Your Linux System With SystemImager", I have run apt to install systemimager-client on the client, and systemimager-server on the server and both installed fine.
Debian on the client which I want to replicate, and Ubuntu on the server.

When I try to run prepareclient on the client all I get is a bash error - command not found. Reran apt-get install systemimager-client to check and all is installed.
Where do I run prepareclient from?

Same outcome also happens on the server when I try to run getimage?


What have I forgotten to do? any ideas?

Thanks
Ken P
Reply With Quote
Sponsored Links
  #2  
Old 6th May 2006, 15:02
KCPoole KCPoole is offline
Junior Member
 
Join Date: Apr 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Ok fixed it now

Quote:
Originally Posted by KCPoole
I must be missing something somewhere but I cannot run either prepareclient on my client, or getimage on my server!

Thanks
Ken P
re-read the howto and noticed that si_command is required

Doh!

Must lern to read properly the first time!

thanks for th great howto's and support

KenP
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemimager issue chapsat HOWTO-Related Questions 1 15th April 2006 15:15
SystemImager howto make a dvd backup?? Philip_Anselmo HOWTO-Related Questions 0 26th March 2006 11:13
SystemImager Falko-Way pureblood HOWTO-Related Questions 9 22nd March 2006 18:30
Backup SystemImager misterm Installation/Configuration 0 11th November 2005 11:51
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 11:35


All times are GMT +2. The time now is 06:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.