Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th October 2009, 08:27
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 413
Thanks: 75
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default Web Traffic

The last few days I don't see the web traffic increasing anymore. It stops at 2 097 152 kB.

Rudolf.
Reply With Quote
Sponsored Links
  #2  
Old 27th October 2009, 08:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,238 Times in 4,106 Posts
Default

Did you do any updates at that time? If not, it might be a problem with the size of the column that stores the value in mysql.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th October 2009, 09:11
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 413
Thanks: 75
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Well I only upgraded ispconfig to version 3.0.16 and did some packages updates recently. But not clear what could cause this? Any suggestions for me to do? What to check or do in mysql?

Rudolf.
Reply With Quote
  #4  
Old 27th October 2009, 09:50
Olgierd Olgierd is offline
Member
 
Join Date: Aug 2009
Posts: 42
Thanks: 5
Thanked 7 Times in 2 Posts
Default I have this problem too.

I had this problem before and when I upgrade to ispconfig 3.0.1.6 nothing change.
Reply With Quote
  #5  
Old 28th October 2009, 13:52
Skprorok Skprorok is offline
Member
 
Join Date: Jun 2009
Posts: 56
Thanks: 8
Thanked 0 Times in 0 Posts
Default

Same problem...
Reply With Quote
  #6  
Old 29th October 2009, 08:26
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 413
Thanks: 75
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Anybody any ideas/suggestions?
There seem to be more people with the same issue.
Reply With Quote
  #7  
Old 29th October 2009, 08:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,238 Times in 4,106 Posts
Default

Please check if you are able to login to the ispconfig mysql database with the login details from the file /etc/vlogger-dbi.conf

If it is a multiserver setup, then the login detaisl must be for the master database.

Also make sure that you have the perl DBI packages for mysql installed. For debian the packages are libdbd-mysql and libdbd-mysql-perl if I remember correctly.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 29th October 2009, 09:08
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 413
Thanks: 75
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Quote:
Originally Posted by till View Post
Please check if you are able to login to the ispconfig mysql database with the login details from the file /etc/vlogger-dbi.conf

If it is a multiserver setup, then the login detaisl must be for the master database.

Also make sure that you have the perl DBI packages for mysql installed. For debian the packages are libdbd-mysql and libdbd-mysql-perl if I remember correctly.
Till,
I can access the database with the login details form /etc/vlogger-dbi.conf
The 2 packages were not installed so I installed them now. What to do or check next?

But strange thing is before version 3.0.16 it was working.

Rudolf.
Reply With Quote
  #9  
Old 29th October 2009, 09:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,238 Times in 4,106 Posts
Default

Quote:
The 2 packages were not installed so I installed them now. What to do or check next?
Nothing, just wait.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 16th November 2009, 09:58
martellwang martellwang is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

same problem here ...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
how to route proxied web traffic out alternate gateway gluker Server Operation 1 13th November 2008 12:50
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
WEBALIZER FTP TRAFFIC CONT in WEB TRAFFIC dloopsrl Installation/Configuration 3 20th September 2006 17:39


All times are GMT +2. The time now is 01:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.