#1  
Old 15th November 2009, 21:19
sojic sojic is offline
Member
 
Join Date: Jul 2007
Posts: 92
Thanks: 7
Thanked 0 Times in 0 Posts
Default libavcodec0d on Centos

I have Centos 5.0 web server. I want to convert videos, so I install ffmpeg. I want to convert video into .mp4 format so I try
Code:
ffmpeg -i VTS_01_1.VOB -b 576k -s 720x576 -vcodec mpeg4 -ab 220k -ar 44100 -acodec aac out.mp4
and get error Unknown encoder 'aac'.

How to install libavcodec0d on centos?
Reply With Quote
Sponsored Links
  #2  
Old 16th November 2009, 10:00
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
 
Default

you can find it in the rpmforge repo
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 15:40
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 17:22
CentOS with Lighttpd Tipem Server Operation 6 16th June 2008 16:17
Running ISP Config Centos Server as Gateway/Router domh Installation/Configuration 1 29th January 2008 11:26
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 09:29


All times are GMT +2. The time now is 16:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.