Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th November 2009, 13:49
PermaNoob PermaNoob is offline
Senior Member
 
Join Date: Jan 2007
Posts: 194
Thanks: 12
Thanked 5 Times in 5 Posts
Default Can't add domain that was previously on server

"The name www.****.com is already in use by another site or domain."

The domain was previously on the server, but I checked that all recycle bins are empty, including dns, I checked the database and the domain is not there, the previously used directory does not exist, and I even rebooted the server--no go.

I used the search function and the domain isn't there.

I also went through sites to make sure it wasn't a co-domain.

I also loaded these in NoteTab and did a text search to make sure it wasn't there:
proftpd_ispconfig.conf
shadow
Vhosts_ispconfig.conf
virtusertable
group
local-host-names
modules.conf
named.conf
ispconfigfiles\passwd
proftpd.conf

I pointed the IP to the server (I use external dns at the domain registrar) and I get the shared IP message,
so it's not in Apache.

Where could the data causing this be stored so I can delete it?

Last edited by PermaNoob; 15th November 2009 at 14:46. Reason: add info
Reply With Quote
Sponsored Links
  #2  
Old 15th November 2009, 18:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

The domain must be still in the ispconfig database. Other config files or directorys are not checked, so the only source can be the database. Search in the tables isp_isp_web and isp_isp_domain, it must be there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
PermaNoob (15th November 2009)
  #3  
Old 15th November 2009, 21:31
PermaNoob PermaNoob is offline
Senior Member
 
Join Date: Jan 2007
Posts: 194
Thanks: 12
Thanked 5 Times in 5 Posts
 
Default Thanks!

Finally found it in isp_isp_web, added site now--thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41


All times are GMT +2. The time now is 22:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.